Netzwerkeinstellungen lassen mich nicht 'ran?!

28/12/2008 - 16:57 von Ralph A. Schmid, dk5ras | Report spam
Moin,

gegeben sei ein MBP der ersten Generation, 10.4 letzter patchlevel,
welches immer wieder in Sachen WLAN zickt (wàhrend alle Windows-Geràte
sowie WLAN-Telephone 1a funktionieren, aber das ist ein anderes
Thema). Nun beschwert sich also meine Frau, das Internet würde lahmen.
Hmmm, spinnt mal wieder WLAN? Netzwerkkabel dran, und schon geht alles
superfix. Sie hat also recht. Keine Gleichkanalbelegung, keine anderen
Probleme, alle anderen clients funktionieren bestens.

Ich will in die system preferences 'rein, klicke das Netzwerk-Abteil
da drin, und lande in einem endlos aufpoppenden Nerv-Fenster "Your
network settings have been changed by another application." Das kann
ich beliebig wegklicken, es taucht immer wieder binnen einer halben
Sekunde auf, nur force quit hilft :-((( WTF ist das denn nun schon
wieder? Ich bin kurz davor, das dàmliche Ding aus dem Fenster zu
schmeißen und meiner Frau einen Win-Rechner hinzustellen, befürchte
aber, das wàre ein Scheidungsgrund... Was dieser Rechner in Sachen
WLAN schon genervt hat, das geht auf keine Kuhhaut - aber wenigstens
daheim tat er es bisher immer so leidlich, und nur außer Haus war er
màkelig.

Übrigens der einzige Mac in meinem Dunstkreis, der blöd tut, das muß
ich zur Ehrenrettung sagen. Die iBooks bei der Verwandtschaft sind
angenehm schmerzarm, die funktionieren einfach, und ich höre von den
usern absolut nix zu Problemen.

Danke für sachdienliche Hinweise!


-ras


Ralph A. Schmid

http://www.dk5ras.de/ http://www.db0fue.de/
http://www.bclog.de/
 

Lesen sie die antworten

#1 schlu-do
28/12/2008 - 17:07 | Warnen spam
Ralph A. Schmid, dk5ras schrieb:

Ich will in die system preferences 'rein, klicke das Netzwerk-Abteil
da drin, und lande in einem endlos aufpoppenden Nerv-Fenster "Your
network settings have been changed by another application." Das kann
ich beliebig wegklicken, es taucht immer wieder binnen einer halben
Sekunde auf, nur force quit hilft :-(((



Das Problem gab es bei einigen Rechnern nach dem letzten Security-Update
IIRC. Dazu gab es hier (oder vielleicht in .lokale-netze) auch
entsprechende Threads. Such doch mal mit Google Groups o.à. nach deiner
Fehlermeldung in den Mac-Gruppen, dann solltest du was finden.


Gruß,

Dominik.


(... der das Problem damals nicht hatte.)

Ähnliche fragen