Netzwerkeinstellungs-Problem (XP)

14/07/2012 - 13:21 von Ulrich G. Kliegis | Report spam
Moin,
seit Jahren làuft der Rechner, an dem ich hier sitze, in meinem LAN
mit festen IP(-4)-Einstellungen.

Nun stellte ich gestern fest, daß bei den Einstellungen alles auf
"Hol's-Dir-doch-selbst" gestellt war. Ich vermute, daß eines dieser
unglaublich kundenfreundlichen Virenschutzprogramme, zu dessen
Installation ich mich mal hinreißen lassen hatte, dieses bewirkt
hatte. In einem Fall hatte ich das auf einem anderen Rechner mal
konkret beobachtet, daß das sàmtliche Datenwege (von der
Netzwerkschnittstelle über mail, html, Dateien lesen und schreiben
etc.) in seine Überwachungskompetenz brachte - womit die Kiste
praktisch auf Null runtergebremst war. Das hab ich hier vor ein paar
Tagen deinstalliert, alles lief wieder.

Weil gestern einer meiner drei Gateways (unterschiedliche Provider)
meines LANs ausgefallen war (irgendwo wird immer gebaggert), wollte
ich nur den Gateway umstellen - wie schon oft praktiziert.

Nun fand ich die IP-Einstellungen alle auf Automatik verstellt. Gut,
dachte ich, stellste die einfach zurück auf das, was da immer steht,
und den entsprechenden Gateway. Gesagt getan, Daten bewegten sich
wieder. Zur Kontrolle noch einmal die Einstellungen überprüft - da
steht wieder alles auf Automatik.
In der Anzeige der "Schnittstelleneinstellungen"
(Systemsteuerung-Netzververbindungen-"Ethernet" (so heißt die bei mir)
- Details (unteres linkes Fenster)steht hingegen die von mir
eingestellte Rechner-IP-Adresse, Subnetzmaske und "Manuell
konfiguriert".

Alle manuellen Einstellungen im IP-Eigenschaftsfenster verschwinden
aber sofort (d.h. beim nàchsten Öffnen sind sie weg) wieder. Auch die
sog. "Alterative Konfiguration".

Von einem Bekannten erfuhr ich eben, daß es ihm genauso gegangen ist -
mit ad-aware :( .

Warum ist das so?
Wie bekommt man das repariert? Client ganz löschen und neu einrichten?
Gruß und Dank vorab!

U.
 

Lesen sie die antworten

#1 Kallu Wiegand
14/07/2012 - 16:09 | Warnen spam
Hallo, on 14.07.2012 13:21, Ulrich G. Kliegis wrote:

Alle manuellen Einstellungen im IP-Eigenschaftsfenster verschwinden
aber sofort (d.h. beim nàchsten Öffnen sind sie weg) wieder. Auch die
sog. "Alterative Konfiguration".

Von einem Bekannten erfuhr ich eben, daß es ihm genauso gegangen ist -
mit ad-aware :( .

Warum ist das so?
Wie bekommt man das repariert? Client ganz löschen und neu einrichten?
Gruß und Dank vorab!



Du hast Reste von unvollstàndig deinstallierter AV-Software oder gar
andere "böse" Sachen im System? Dann ist Dein XP korrumpiert! Reparieren
ist in dem Fall ein Bleigürtel für Nichtschwimmer: Man kommt nicht von
der Stelle und sàuft garantiert ab :-( .
Da hilft dauerhaft nur eine komplette Neuinstallation.

Gruß, Kallu
Schönen Rest vom Tag <

Ähnliche fragen