Netzwerkkarte im Virtual Image wird nicht erkannt

05/03/2010 - 10:47 von Mario Schult | Report spam
Hallo,
ich habe einen Virtuellen Server der vorher unter MS Virtual Server lief, in
die Hyper V Umgebung eingebunden. Nun hab ich das Problem das ich weder die
Maus noch die Netzwerkkarte nutzen kann.
Speziell die Netzwerkkarte ist ein Problem, da ich den Server nun nicht so
nutzen kann wie ich es bisher getan habe.
Ich habe bisher die VM des alten Virtual Servers deinstalliert und die
Integrationsdienste des Hyper V installiert.
In dem HV Server hab ich auch eine Netzwerkkarte für die virtuellen Systeme
eingerichtet.

Ich hab leider keine Idee mehr warum die Netzwerkkarte nicht nutzbar ist.

Über Anregungen und Hilfestellungen würde ich mich sehr freuen.
Danke schon mal
Gruß Mario
 

Lesen sie die antworten

#1 RCan
05/03/2010 - 20:11 | Warnen spam
Hi Mario,

welches OS is die VM ?

hier ist sicherlich beim installieren der Hyper-V ICs oder deinstallieren
der VS adds was schief gelaufen :-( Kannst du im Geràtemanager mal nachsehen
ob alle devices korrekt installiert sind ?
Verwendest du einen "legacy" netzwerk adapter hier ?

Links :
http://blogs.technet.com/matthts/ar...lable.aspx
http://technet.microsoft.com/en-us/...y/dd296684(WS.10).aspx

Gruß
Ramazan

"Mario Schult" wrote in message
news:
Hallo,
ich habe einen Virtuellen Server der vorher unter MS Virtual Server lief,
in
die Hyper V Umgebung eingebunden. Nun hab ich das Problem das ich weder
die
Maus noch die Netzwerkkarte nutzen kann.
Speziell die Netzwerkkarte ist ein Problem, da ich den Server nun nicht so
nutzen kann wie ich es bisher getan habe.
Ich habe bisher die VM des alten Virtual Servers deinstalliert und die
Integrationsdienste des Hyper V installiert.
In dem HV Server hab ich auch eine Netzwerkkarte für die virtuellen
Systeme
eingerichtet.

Ich hab leider keine Idee mehr warum die Netzwerkkarte nicht nutzbar ist.

Über Anregungen und Hilfestellungen würde ich mich sehr freuen.
Danke schon mal
Gruß Mario

Ähnliche fragen