Netzwerklaufwerke Zugriff und Verbindung

14/05/2009 - 08:36 von EKO \(E ric KO rnfeind\) | Report spam
Hai,

nun hat es mich auch erwischt , nein keine Krankheit, sondern mein neues
NB hat auch Vista Home Premium 64x ;-)

Nun gibts auch die ersten Probleme.
Ich habe wie bei meinen XP Rechnern üblich verschiedene Ordner & Laufwerke
im Netzwerk "freigegeben" um einen gegenseitigen Zugriff darauf zu
ermöglichen, soweit sogut .. die Netzwerklaufwerke konnte ich auch
"verbinden".
Wenn ich aber von einem XP Rechner aufs ("freigegebene") Vista
Netzwerklaufwerk "zugreifen" will gibts höchstens ne Fehlermeldung aber
keinen Zugriff.

Fehlermeldung:
Auf U:/ kann nicht zugegriffen werden. Zugriff verweigert.

Vom Vista Rechner aufs ("freigegebene") XP Netzwerklaufwerk KEIN Problem.

BtW:
Bei jedem Vistastart erscheint ne Meldung als "Fenster" die etwa so lautet
"Es konnten nicht alle Netzwerklaufwerke hergestellt werden"
Klar, manchmal sind beim Vistastart nicht alle anderen Rechner "An"bzw. die
WLAN Verbindung steht beim Vistastart noch nicht, aber die Meldung nervt



Danke
 

Lesen sie die antworten

#1 Thomas D.
14/05/2009 - 11:36 | Warnen spam
Hallo,

EKO (E ric KO rnfeind) schrieb:
Wenn ich aber von einem XP Rechner aufs ("freigegebene") Vista
Netzwerklaufwerk "zugreifen" will gibts höchstens ne Fehlermeldung aber
keinen Zugriff.

Fehlermeldung:
Auf U:/ kann nicht zugegriffen werden. Zugriff verweigert.



Der Zugriff von einem anderen Rechner auf die Vista Freigabe klappt also
nie, ja?

1) Welche Ressource hast Du auf dem Vista-Rechner frei gegeben?

2) Für welchen Nutzer hast Du die Freigabe eingerichtet?

3) Der Nutzer der Freigabe, hat er auch die notwendigen NTFS-Rechte um auf
die Ressource zu zugreifen?

In's blaue getippt:
Auf dem Vista-Rechner gibt es den Benutzer "foo". Du hast für "foo" eine
Freigabe erstellt. Der Benutzeraccount selbst wird nicht durch ein Kennwort
geschützt. Somit ist dieser Account zur Freigabe ungeeignet, weil sich
entfernte Clients nicht als "foo" anmelden können. Hier wàre die einfachste
Lösung, ein Kennwort für "foo" zu setzen...


Grüße,
Thomas

Ähnliche fragen