Netzwerkperformance Vista / XP

24/01/2009 - 18:46 von S_V_E_N | Report spam
Hallo,

ich hab ein relativ großes Problem, find ich zumindest :-)

Ich hab bis ebend die Threads schon druchgelesen und keine Lösung gefunden,
daher stell ich mal die Frage hier rein.
Also folgendes ist gegeben:

PC mit Q9550, 8 GB DDR2 RAM, ASUS PQ5 Board mit Gig Lan und Vista 64 ultimate
Acer easystore 2 Terrabyte Server auch mit Gig Lan
neuerdings: Netbook Samsung mit XP , W Lan und 100MBit Lan
Belkin WLAN 300MBit Router N1 Vision
Kabel alles Gigabit Kabel (Cat 5 oder wie die sich schiessen)

weiteres:

Es sind die aktuellsten Treiber installiert für die Netzwerkkarten bzw für
das W Lan.
Die Kabel hab ich mittlerweile auch neu gekauft, könnte ja eins kaputt
gewesen sein oder so, was auch nicht der Fall war.
Router und Server haben die neuste Firmware zwischendurch bekommen, auch
damit wurde es nicht besser.


Problem ist folgendes:

Wenn ich von dem Vista Rechner auf den Server was kopiere, geschieht das mit
etwa 15 MB pro Sekunde, in die andere Richtung genauso.
Kopiere ich vom XP Rechner was per W Lan auf den Server, geschieht das mit
etwa 1 MB pro Sekunde, auch in die andere Richtung.
Kopiere ich vom XP Rechner mit Netzwerkkarte auf den Server, geschieht das
mit 6,5 MB die Sekunde, genauso andersrum.
Kopiere ich vom XP Rechner nach den Vista Rechner, und auch andersrum,
geschieht das mit 2 MB die Sekunde (per Kabel)

Also irgendwas làuft da doch schief ?!

Ich hab allen feste IP´s zugewiesen, DNS macht der Router, DHCP ist
deaktiviert.

Ich hab alle Firewalls deaktiviert und was anderes fàllt mir dazu nicht mehr
ein. Ich hab einige Seite im Internet durchstöbert, Dienste aktiviert und
deaktiviert, aber nichts hat geholfen, daher hoffe ich, dass mir hier jetzt
jemand helfen kann :-)

Ich hab auch kein Tool bisher gefunden, welches mir sagen kann ,wie schnell
mein Netzwerk wirklich ist, weil eigentlich haben ja alle Gig Anbindungen und
die richtigen Kabel, bis auf das Netbook, aber auch da müsste das ganze ein
wenig schneller sein.

Danke schonmal im Voraus.

Sven
 

Lesen sie die antworten

#1 Petra Meyer
24/01/2009 - 20:51 | Warnen spam
Hi,

Optimieren des Netzwerks, Firewalls aktivieren konfigurieren und nicht
abschalten.
Paketgröße, konfiguríeren von Client, Server und Router, Timing von Updates
usw.

Gruß Petra

"S_V_E_N" schrieb im Newsbeitrag
news:
Hallo,

ich hab ein relativ großes Problem, find ich zumindest :-)

Ich hab bis ebend die Threads schon druchgelesen und keine Lösung
gefunden,
daher stell ich mal die Frage hier rein.
Also folgendes ist gegeben:

PC mit Q9550, 8 GB DDR2 RAM, ASUS PQ5 Board mit Gig Lan und Vista 64
ultimate
Acer easystore 2 Terrabyte Server auch mit Gig Lan
neuerdings: Netbook Samsung mit XP , W Lan und 100MBit Lan
Belkin WLAN 300MBit Router N1 Vision
Kabel alles Gigabit Kabel (Cat 5 oder wie die sich schiessen)

weiteres:

Es sind die aktuellsten Treiber installiert für die Netzwerkkarten bzw für
das W Lan.
Die Kabel hab ich mittlerweile auch neu gekauft, könnte ja eins kaputt
gewesen sein oder so, was auch nicht der Fall war.
Router und Server haben die neuste Firmware zwischendurch bekommen, auch
damit wurde es nicht besser.


Problem ist folgendes:

Wenn ich von dem Vista Rechner auf den Server was kopiere, geschieht das
mit
etwa 15 MB pro Sekunde, in die andere Richtung genauso.
Kopiere ich vom XP Rechner was per W Lan auf den Server, geschieht das mit
etwa 1 MB pro Sekunde, auch in die andere Richtung.
Kopiere ich vom XP Rechner mit Netzwerkkarte auf den Server, geschieht das
mit 6,5 MB die Sekunde, genauso andersrum.
Kopiere ich vom XP Rechner nach den Vista Rechner, und auch andersrum,
geschieht das mit 2 MB die Sekunde (per Kabel)

Also irgendwas làuft da doch schief ?!

Ich hab allen feste IP´s zugewiesen, DNS macht der Router, DHCP ist
deaktiviert.

Ich hab alle Firewalls deaktiviert und was anderes fàllt mir dazu nicht
mehr
ein. Ich hab einige Seite im Internet durchstöbert, Dienste aktiviert und
deaktiviert, aber nichts hat geholfen, daher hoffe ich, dass mir hier
jetzt
jemand helfen kann :-)

Ich hab auch kein Tool bisher gefunden, welches mir sagen kann ,wie
schnell
mein Netzwerk wirklich ist, weil eigentlich haben ja alle Gig Anbindungen
und
die richtigen Kabel, bis auf das Netbook, aber auch da müsste das ganze
ein
wenig schneller sein.

Danke schonmal im Voraus.

Sven

Ähnliche fragen