Netzwerkproblem Cisco Switch - Sin840D

13/12/2011 - 19:57 von Ralf Meinig | Report spam
Hallo

Habe hier ein Problem bei der Netzwerkanbindung einer Werkzeugmaschine.
Randbedingungen:
MMC 103, 200Mhz, 64 MB RAM, WIN 95, Version 05.03.11, Expansion Board
(PCI) mit Modem und 3Com-Netzwerkkarte
ca. 100m Cat6
Patchfeld
managed Cisco-Switch (Typ muss ich nachliefern)

Symptome:
kein Ping auf entfernte IP möglich, demzufolge auch nichts anderes

Was bisher geschah:
Karte wird nach Einbau und Neustart erkannt, IRQ passt (11)
Windows fordert Treiber an
Installation mit Original-Diskette problemlos
Karte im Geràtemanager ohne Ausrufezeichen
feste IP xxx.29.216.126 (vorgegeben von Netzwerk-Admin)
Mask 255.255.255.0
Gateway xxx.29.216.1 (existent, von anderen Maschinen pingbar)
nicht als Domànenmitglied vorgesehen
istallierte Dienste/Klienten/Protokolle:
Datei- und Druckerfreigabe/Client für Microsoft-NW/TCP/IP
Ping auf 127.0.0.1 und xxx.29.216.126 funktioniert
winipcfg zeigt das gewünschte
speed und duplex stehen auf auto, ànderungen brachten keinen Erfolg
LEDs auf Karte und Switch tun was sie sollen (Link: an, Active: blinkt)
der Netz-Admin sieht am Cisco die Mac der NW-Karte der Maschine (also
bis Layer 2 könnte es funktionieren)
ein PG am selben Kabelende wie Maschine mit identischen Einstellungen
kann pingen
andere Karten (z.B. D-Link) zeigen exakt gleiches Verhalten
eine andere Maschine am selben Switch mit fast identischer MMC
funktioniert problemlos im Hausnetz

Ergebnis:
Allgemeine Ratlosigkeit allerorten...

Was könnte man noch versuchen? Wenn zusàtzliche Angaben benötigt werden,
kann ich die gerne liefern (schreibe nur grad aus dem Gedàchtnis, also
erst morgen möglich).

Gruß Ralf
 

Lesen sie die antworten

#1 Ralph A. Schmid, dk5ras
14/12/2011 - 13:04 | Warnen spam
Ralf Meinig wrote:

... WIN 95 ...



Das kann das Problem sein, manchmal geht da Netzwerk einfach nicht
mehr, und man muß alles, was mit Netzwerk zu tun hat, deinstallieren
und neu installieren. Win95 ist diesbezüglich Dreck, Win98 war nur
bedingt besser.

Seltsame Sicherheitstools werden da ja keine installiert sein, denke
ich?!


-ras


Ralph A. Schmid

http://www.dk5ras.de/ http://www.db0fue.de/
http://www.bclog.de/

Ähnliche fragen