Netzwerkproblem mit WinXP

24/11/2010 - 19:44 von Markus Wichmann | Report spam
Hi all,

ich habe hier ein seltsames Problem mit einer Fritz!BOX und einem
WinXP-Client. Und zwar verliert er manchmal die Verbindung. Ohne sich
bewegt zu haben. Er stellt sie auch relativ schnell wieder her (<1sec -
5min), aber diese Schwankungen sind àrgerlich.

Das Netzwerk wird mit WPA2-PSK betrieben. Ein gleichzeitig laufender
Linux-Laptop und ein PC mit Win7 oder Linux haben keine derartigen
Probleme. Die Differenz der Entfernungen zwischen den Geràten und dem AP
ist ebenfalls zu vernachlàssigen, beim problematischen Geràt ist
lediglich eine Wand mehr dazwischen. Die Qualitàt wird von WinXP aber
mit 3 von 5 Balken bewertet.

Wenn die Verbindung weg ist, wird als Fehlermeldung angezeigt, dass der
AP dem Laptop keine IP-Adresse zugewiesen hàtte. Ja, DHCP ist aktiv,
aber das funktioniert ja mit anderen Clients. Die Fritz-Box quittiert
dieses Ereignis auch im Log, wo dann zu lesen ist, der Rechner sei
abgemeldet worden. Diese Meldung bedeutet laut den Herstellern, dass
nicht die Fritzbox den Rechner rausgeworfen hàtte, sondern der Rechner
hat seinerseits die Verbindung getrennt.

Der gleiche Rechner hat im Uni-Netz (WPA-EAP-TTLS) allerdings keine
derartigen Probleme.

Ach ja, auch wenn die Verbindung weg ist, wird die Qualitàt mit 3/5
bewertet. In dieser Zeit kommt der Rechner nicht ins Internet.

Weitere Infos gerne auf Anfrage. Hat jemand eine Idee, woran das liegen
könnte, und wie man das Problem beheben könnte?

Tschö,
Markus
 

Lesen sie die antworten

#1 Roland Sommer
25/11/2010 - 21:36 | Warnen spam
* Markus Wichmann wrote:

Weitere Infos gerne auf Anfrage. Hat jemand eine Idee, woran das liegen
könnte, und wie man das Problem beheben könnte?



vermutlich hast Du ein oder mehrere WLANs in der Nàhe und es kommt zu
Störungen. Ein Tool wie z.B. WLAN-Info hilft Dir bei der Analyse.

Ähnliche fragen