netzwerkproblem - ratlos

14/01/2008 - 04:11 von Timo Schmidt | Report spam
hallo

ich habe hier 2 pc an einem router. computer1 hat jetzt zusàtzlich zum
XP ein debian ordnungsgemàß installiert(dualboot). alles mit festen
ip-adressen. mit dem xp's auf computer1 und computer2 funktioniert alles.

mit dem debian auf computer1 kann ich:
über die ips den router und computer2 anpingen.
tracerote zum router testen.
über die grafische oberflàche auf die freigegebenen dateien von
computer2 zugreifen.
mit dem debian von computer1 kann ich NICHT:
internet-ip's anpingen.
traceroute zur ip von computer2 bringt nur sternchen.
(man beachte aber: es funktioniert umgekehrt traceroute von computer2 zu
computer1 und internetadressen von computer2. ausserdem funktioniert
auch bei computer1 alles wieder nach xp-boot)

an ipv6 sollte das ja eigentlich nicht liegen und es geht auch nicht
wenn ipv6 im debian deaktiviert ist.

ich kann keine fehler finden und mir fàllt nichs mehr ein.
hat jemand eine idee, wo man solchen fehler suchen könnte? der router
hat doch eigentlich nicht sehr viel mit dem betriebssystem auf den pc's
zu tun, oder doch?

viele grüße
timo
 

Lesen sie die antworten

#1 Cyrus Kriticos
14/01/2008 - 06:12 | Warnen spam
Timo Schmidt wrote:

ich habe hier 2 pc an einem router. computer1 hat jetzt zusàtzlich zum
XP ein debian ordnungsgemàß installiert(dualboot). alles mit festen
ip-adressen. mit dem xp's auf computer1 und computer2 funktioniert alles.

mit dem debian auf computer1 kann ich:
über die ips den router und computer2 anpingen.
tracerote zum router testen.
über die grafische oberflàche auf die freigegebenen dateien von
computer2 zugreifen.
mit dem debian von computer1 kann ich NICHT:
internet-ip's anpingen.
traceroute zur ip von computer2 bringt nur sternchen.
(man beachte aber: es funktioniert umgekehrt traceroute von computer2 zu
computer1 und internetadressen von computer2. ausserdem funktioniert
auch bei computer1 alles wieder nach xp-boot)

an ipv6 sollte das ja eigentlich nicht liegen und es geht auch nicht
wenn ipv6 im debian deaktiviert ist.

ich kann keine fehler finden und mir fàllt nichs mehr ein.
hat jemand eine idee, wo man solchen fehler suchen könnte? der router
hat doch eigentlich nicht sehr viel mit dem betriebssystem auf den pc's
zu tun, oder doch?



Poste mal:

- interne IP des Routers
- Ausgabe von "ifconfig" und "route -n" von beiden Linux-Systemen

Best regards | Be nice to America or they'll bring democracy to
Cyrus | your country.

Ähnliche fragen