Netzwerkprobleme in Vista 64 durch Virtual PC

27/09/2007 - 11:22 von JungHr | Report spam
Hallo,
mein Rechner (Motherboard Asus M2N Sli Deluxe) ist mit Vista Ultimate 64
eingerichtet und làuft unproblematisch.
Via Router/Switch hat er Zugriff aufs Internet und 2 andere Rechner im
Hause. So weit, so gut.

Nun möchte ich manche alte Software laufen lassen und habe zu diesem Zwecke
mittels "Virtual PC 2007" Virtuelle PC's mit WinXP und Win98 eingerichtet.
Diese funktionieren und haben auch Zugriff aufs komplette Netzwerk. So weit
ebenfalls gut.

Nach dem Neustart des Rechners bekomme ich nun aber keinen Kontakt mehr zum
Netzwerk (nicht zu den anderen Rechnern noch zum Internet). Weder mit dem
Basis-Rechner, noch mit den Virtuellen PCs. Auch nicht mit nicht gestartetem
"Virtual PC".
Manchmal ging das Netzwerk nach einem Neustart wieder. Manchmal half das
Umstecken zwischen meinen beiden LAN-Steckdosen am PC. Inzwischen hilft aber
auch das nicht mehr - das Netzwerk ist tot (Symbol mit rotem
durchstreichendem Kreuz bzw. gelbem Hinweis auf nicht mögliche Verbindung).
Die Netzwerkraparatur sagt mir dass ein Treiberproblem vorliegt, die Software
ist aber aktuell, im Hardwaremanager werden die beiden LAN-Ports als
funktionierend angezeigt.

Was immer hilft: Deinstallation von "Virtual PC". Übrigens: Dasselbe Problem
auch beim VMWare-Player.

Was also tun? Muß ich auf meine virtuellen PC's verzichten, um das Internet
nicht zu verlieren? Oder was kann ich tun, dass mein Rechner die LAN-Adapter
wieder freigibt?

Am Rande: Bei der Deinstallation von Virtual PC hàngt sich die
Deinstallation fast auf, der Prozessor làuft dauerhaft auf 100% (auf beiden
Cores, es ist ein AMD X2 64 6000er).

Habt ihr Erfahrungen - und noch besser: Lösungen?
 

Lesen sie die antworten

#1 Naboo
21/11/2007 - 13:08 | Warnen spam
Ich habe auch die Vista 64bit Version bei mir laufen und nun auch das VPC
2007 installiert. Bei mir tritt das gleiche Problem auf.

Abhilfe konnte ich bisher nur erreichen, indem ich bei den Eigenschaften der
Verbindung den Virtual Machine Network Service im Vista deaktiviere. Der PC
hàngt sich zwar beim Übernehmen der Einstellungen auf, entfernt aber da
Hàkchen so das bei einem Neustart das Netzwerk wieder zur Verfügung steht.
Um nun im VPC Netzwerk - Support/Internet zu erhalten reicht es in den
Einstellungen des VPC 2007 unter Netzwerk das Profil: Gemeinsames Netzwerk
(NAT) auszuwàhlen.

Ich hoffe ich konnte erstmal ein wenig weiterhelfen.

Ähnliche fragen