netzwerkstandorte ändern - kein internetzugriff?

15/09/2009 - 10:12 von Tino Terpen | Report spam
hallo ng,
ich habe mir unter w2k8r2 hyper-v aufgezogen und bin bisher vor allem mit
der performance sehr zurfrieden!
allerdings schlage ich mich hier mit einer problematik herum, bei der ihr
mir hoffentlich helfen könnt:

ich habe ein kleines netzwerk in hyper-v abgebildet. es besteht aus einem
dc, exchange, tmg und einem client.
alle gast-os bestehen ebenfalls aus w2k8r2 servern (standard und
enterprise), der client wiederum ist windows7.

damit ich ua mit dhcp arbeiten kann und die angrenzenden netze sowie
umgebungen nicht störe habe ich im manager für virtuelle neztwerke mehrere
privat netze für unterschiedliche zwecke angelegt. eines der
privaten-virtuellen netzwerke nutze ich für die darstellung des oben
genannten netzes. die jeweiligen gast-hosts haben eine nic, die wiederum auf
ein privates netz gebunden sind.
einige der maschinen haben von mir feste ips vergeben (ip-v4) bekommen.

nun zur problematik: auf allen vms sehe ich im systray das netzwerksymbol
mit einem gelben ausrufezeichen. als meldung kommt: "nicht identifiziertes
netzwerk - kein internetzugriff". im netzwerk- und freigabecenter wird mir
angezeigt, das ich mich als standort in einem "öffentlichen netzwerk"
befinde (trotz private-range-ips). der netzwerkstandort làßt sich hier aber
nicht àndern! auf dem dc z.b. steht ich befinde mich in einem
"domànennetzwerk", soweit so gut, aber auch hier die suffix als zugriffstyp
"kein internetzugriff".

die kommunikation unter den hosts scheint einwandfrei zu funktionieren (ich
kann pingen etc. pp.), vielleicht ist die geschichte kosmetischer natur?
aber selbst wenn, ich hàtte die meldung gerne weg und würd die standorte
gerne àndern können. das "kein internetzugriff" vorhanden ist, ist ja
beabsichtigt, soll schließlich ein internes abgeschottetes netzwerk
darstellen. im übrigen ein alter xp-client als guest-os zeigt dies nicht an,
hier scheinen die nics vollkommen normal zu arbeiten.

kennt jemand diese geschichte und kann mir sagen, wie ich das um- oder
wegkonfigurieren kann?
vielen dank im voraus,
tino terpen...
 

Lesen sie die antworten

#1 Heiko Schuler [MVP]
15/09/2009 - 11:55 | Warnen spam
Hallo Tino,

"Tino Terpen" wrote in message
news:#

nun zur problematik: auf allen vms sehe ich im systray das netzwerksymbol
mit einem gelben ausrufezeichen. als meldung kommt: "nicht identifiziertes
netzwerk - kein internetzugriff". im netzwerk- und freigabecenter wird mir
angezeigt, das ich mich als standort in einem "öffentlichen netzwerk"
befinde (trotz private-range-ips). der netzwerkstandort làßt sich hier
aber nicht àndern! auf dem dc z.b. steht ich befinde mich in einem
"domànennetzwerk", soweit so gut, aber auch hier die suffix als
zugriffstyp "kein internetzugriff".



das ist ein rein kosmetisches Problem, kannst du aber bsp. mittels GPO
umkonfigurieren.
Schau dir dazu mal die Settings unter "Computer Configuration ->
Administrative Templates -> Network -> Network Connections -> Do not show
the Local Access Only Icon" an.
Setzt du diese auf Enabled, dann zeigt er dir auch bei nicht vorhandener
Internet Verbindung das "richtige" Symbol an.

viele Grüsse,
Heiko

Ähnliche fragen