Netzwerkumgebung unter Vista Ultimate sehr langsam

26/01/2008 - 00:59 von gerd99 | Report spam
Hallo,
ich habe ein Problem mit der Netzwerkumgebung. Wenn ich im
Explorer/TotalCommander/Speedcommander auf den Netzwerkbutton klicke, braucht
der Rechner fast eine Minute um die im Netzwerk (3 Rechner in gleicher
Workgroup) befindlichen Rechner/Freigabeordner darzustellen. Die
Übertragungsgeschwindigkeit ist in Ordnung, bloß jedesmal wenn ich in den
Hauptordner des "Fremdrechners" zurückspringe, dauert das wieder so lange.

Was kann/muss ich ggf. einstellen oder verstellen?

ciao
gerd
 

Lesen sie die antworten

#1 Helmut Rohrbeck
26/01/2008 - 12:37 | Warnen spam
gerd99 schrieb:

ich habe ein Problem mit der Netzwerkumgebung. Wenn ich im
Explorer/TotalCommander/Speedcommander auf den Netzwerkbutton klicke,
braucht der Rechner fast eine Minute um die im Netzwerk (3 Rechner in
gleicher Workgroup) befindlichen Rechner/Freigabeordner darzustellen.
Die Übertragungsgeschwindigkeit ist in Ordnung, bloß jedesmal wenn
ich in den Hauptordner des "Fremdrechners" zurückspringe, dauert das
wieder so lange.

Was kann/muss ich ggf. einstellen oder verstellen?



Alle Fremdprogramme restlos deinstallieren, falls überhaupt noch
möglich.
Hier gibt's keinen "TotalCommander", "Speedcommander" usw., der
einzige Kommandeur auf meinen Computern bin ich selbst. Wenn ich
die Netzwerkumgebung anklicke, werden die beiden weiteren Computer
im Netzwerk sofort - ohne Verzögerung angezeigt und man kann darauf
zugreifen. Wenn das bei Dir nicht der Fall ist, liegt das evtl. daran,
dass Du ein Freak unnötiger Zusatzprogramme bist, wahrscheinlich
auch NORTON oder àhnliche Programme installiert?

Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen