Netzwerkverbindung Windows XP Professional und Windows XP embedded

01/10/2008 - 22:32 von vanillarot | Report spam
Ich möchte einen PC mit Windows XP Professional und einen PC mit
Windows XP embedded über ein Netzwerkkabel verbinden (nur diese beiden
PCs sind im "Netzwerk") Beide PCs sind in einem Nummernkreis, in einer
ArbeitsgruppeŽ(in den entsprechenden Fenstern auch sichtbar) und sehen
sich per "ping".
Ich möchte Remotedebugging durchführen.
Dazu muß ich die Embedded-Maschine per Computername ansprechen.
Dies funktioniert nicht ...

Es funktioniert die Verwendung der IP-Adresse.
Über Ausführen -> \\<IP-Adresse> kann ich die freigegebenen Ordner
sehen bzw. Daten àndern ... (auf der Embedded-Maschne)

Bei Verwendung Ausführen -> \\<Computername> gibt es eine
Fehlermeldung ...
die da lautet:
Auf \\<Computername> kann nicht zugegriffen werden. Sie haben
eventuell keine Berechtigung, diese Netzwerkressource zu verwenden.
Wenden Sie sich an den Administrator ...
(und der Hinweis)
Der Netzwerkpfad wurde nicht gefunden.

Kann mir jemand sagen, was ich wo einstellen muss?
Danke
 

Lesen sie die antworten

#1 Ralf Breuer
01/10/2008 - 22:51 | Warnen spam
schrieb:

Es funktioniert die Verwendung der IP-Adresse.
Über Ausführen -> \\<IP-Adresse> kann ich die freigegebenen Ordner
sehen bzw. Daten àndern ... (auf der Embedded-Maschne)

Bei Verwendung Ausführen -> \\<Computername> gibt es eine
Fehlermeldung ...
die da lautet:
Auf \\<Computername> kann nicht zugegriffen werden. Sie haben
eventuell keine Berechtigung, diese Netzwerkressource zu verwenden.
Wenden Sie sich an den Administrator ...
(und der Hinweis)
Der Netzwerkpfad wurde nicht gefunden.



Netzwerkverbindungen, Lan-Verbindung, Eigenschaften, TCP/IP, Eigenschaften,
Erweitert, WINS, NetBios über TCP/IP aktivieren. DNS, unten den Haken weg
bei "Adressen registrieren".

ipconfig /all
sagt was zum Knotentyp?
Wenn etwas anderes als "unbekannt" oder "broadcast", àndere mal den
Knotentyp auf Broadcast:
Start, Ausführen, regedit
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NetBT\Parameters\
NodeType
oder
DhcpNodeType
existiert. Den Wert auf 1 àndern und den Computer neu starten.

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen