Netzwerkverbindung wird instabil und langsam bei hohem Traffic

29/05/2010 - 14:52 von Dominik Schmidt | Report spam
Hallo,

es geht um ein lokales Netzwerk. An einem Switch hàngen i.d.R. 2 Computer
(PC 1 und PC 2). PC 1 (Win7 x64) hat eine Realtek RTL8168C(P)/8111C(P) NIC
- dies ist der Problemcomputer.
Wenn der PC 2 einen hohen Traffic erzeugt, zum Beispiel, indem er von einem
dritten Computer im LAN mehrere große Dateien gleichzeitig kopiert, dann
wird die Netzwerkverbindung vom PC 1 extrem langsam und instabil.

Sehen kann man das zum Beispiel an Pings. Ich lasse am PC 1 Pinganfragen an
einen weiteren Computer im LAN (einen vierten Computer) oder an einen
Computer im Internet laufen (ping -t -w 20000 google.com).
Mindestens jeder 3. Ping, teilweise jeder 2. kommt nicht durch
(Zeitüberschreitung).
Wenn ich die selbe Anfrage zeitgleich vom PC 2 aus laufen lasse (also
wàhrend dieser hohen Traffic verursacht), gibt's nicht eine einzige
Zeitüberschreitung - am PC 1 ist das ebenso, wenn der PC 2 nichts im
Netzwerk macht.

Entsprechend verhàlt sich der PC 1 dann z.B. beim Laden von Webseiten.
Wàhrend der Ladevorgang normalerweise (normalerweise bedeutet auch hier
entweder von einem beliebigen anderen PC im LAN oder vom PC 1 wenn der PC 2
nichts macht) recht zügig geht und zumindest das Grundgerüst innerhalb
weniger Sekunden aufgebaut ist (Beispiel heise.de, außer Grundgerüst sind
da nur ein paar Werbebanner, geht also recht schnell), dauert er am PC 1
teilweise einige Minuten und bricht gefühlsmàßig jedes 2. Mal ab
("Seitenladefehler, Verbindung unterbrochen").

Hat jemand eine Idee, warum der NIC vom PC 1 als einziger solche Probleme
bekommt?
Was könnte der Grund sein?
 

Lesen sie die antworten

#1 Ingo Böttcher
29/05/2010 - 20:49 | Warnen spam
Am Sat, 29 May 2010 14:52:58 +0200 schrieb Dominik Schmidt:

es geht um ein lokales Netzwerk. An einem Switch hàngen i.d.R. 2 Computer
(PC 1 und PC 2). PC 1 (Win7 x64) hat eine Realtek RTL8168C(P)/8111C(P) NIC
- dies ist der Problemcomputer.


[...]
Hat jemand eine Idee, warum der NIC vom PC 1 als einziger solche Probleme
bekommt?



Nein, aber du erwàhnst keine Treiberversion. Aktuellste Treiber von
www.realtek.com.tw sind installiert? Hier werkelt ein solcher Chip in nem
System mit W2k8R2 x64 und solche Probleme sind mir nicht bekannt.

Und tschüß | Bitte nach Möglichkeit keine Rückfragen per Mail. Ich lese
Ingo | die Gruppen, in denen ich schreibe.
| Die E-Mail Adresse ist gültig, bitte nicht verstümmeln!

Ähnliche fragen