Netzwerkverbindungen nur im abgesicherten Modus

11/10/2008 - 15:58 von Paul Schmitz-Josten | Report spam
Hallo miteinander,

ich habe wieder Probleme mit den Verbindungen meines Notebooks.
Es ist ein IBM Thinkpad R50, Win XP Pro mit SP3 und allen Updates.
Die WLAN-Karte wird als "Intel(R) PRO/Wireless 2200BG Network Connection"
angezeigt, das LAN über "Intel(R) PRO/100 VE Network Connection".

Bis vor kurzem bekam ich problemlos LAN- und WLAN-Verbindungen zu den
verschiedensten Netzen. Seit einigen Tagen geht beides nicht mehr
bzw. nur noch im abgesicherten Modus. Das ist allerdings kein
wünschenswerter Dauerzustand...

(Modemverbindungen gehen auch im Normal-Modus)

Es gab nur eine Verànderung in letzter Zeit: Ich habe das "Palm Desktop"
für mein Handy installiert - mit Problemen und nicht voll erfolgreich.
Danach lief aber mindestens das LAN noch - über die Docking Station.
Der nàchste, vergebliche Versuch (170 km weiter) war mit dem direkten
Anschluss - links am Notebook.

Wie kommt's und was kann ich tun?

Ciao,

Paul
 

Lesen sie die antworten

#1 Wolfgang Viehmann
17/10/2008 - 10:04 | Warnen spam
Hallo Paul,

das möchte ich mal aufgreifen:
Es gab nur eine Verànderung in letzter Zeit: Ich habe das "Palm Desktop"
für mein Handy installiert - mit Problemen und nicht voll erfolgreich.
Danach lief aber mindestens das LAN noch - über die Docking Station.
Der nàchste, vergebliche Versuch (170 km weiter) war mit dem direkten
Anschluss - links am Notebook.

Wie kommt's und was kann ich tun?



Start | Alle Programme | Zubehör | Systemprogramme | Systemwiederherstellung

Mit der Systemwiederherstellung kannst Du dein System auf einen bestimmten
Systemzustand in der Vergangenheit zurückstellen, wenn denn ein
entsprechender Systemwiederherstellungspunkt gesetzt worden ist. Das kannst
Du manuell machen. Wird aber manchmal auch von Installationsprogrammen
automatisch erledigt. Möglicherweise auch von deinem.

Hier noch ein paar Links zum Thema:

http://www.microsoft.com/germany/kl...enden.mspx

http://msdn.microsoft.com/de-de/lib...97627.aspx

Wenn das nicht hilft versuchs mal mit einer Reparaturinstallation:

http://support.microsoft.com/kb/315341/en-us

Wolfgang Viehmann
(Wolle)
"Paul Schmitz-Josten" wrote in message
news:
Hallo miteinander,

ich habe wieder Probleme mit den Verbindungen meines Notebooks.
Es ist ein IBM Thinkpad R50, Win XP Pro mit SP3 und allen Updates.
Die WLAN-Karte wird als "Intel(R) PRO/Wireless 2200BG Network Connection"
angezeigt, das LAN über "Intel(R) PRO/100 VE Network Connection".

Bis vor kurzem bekam ich problemlos LAN- und WLAN-Verbindungen zu den
verschiedensten Netzen. Seit einigen Tagen geht beides nicht mehr
bzw. nur noch im abgesicherten Modus. Das ist allerdings kein
wünschenswerter Dauerzustand...

(Modemverbindungen gehen auch im Normal-Modus)

Es gab nur eine Verànderung in letzter Zeit: Ich habe das "Palm Desktop"
für mein Handy installiert - mit Problemen und nicht voll erfolgreich.
Danach lief aber mindestens das LAN noch - über die Docking Station.
Der nàchste, vergebliche Versuch (170 km weiter) war mit dem direkten
Anschluss - links am Notebook.

Wie kommt's und was kann ich tun?

Ciao,

Paul

Ähnliche fragen