Neu erstellte Ordner auf dem Netzlaufwerk werden erst nach laengerer Zeit angezeigt

17/07/2009 - 11:30 von Susanne Junkel | Report spam
Hallo Experten,

wir haben hier vereinzelt ein sehr seltsamen Phànomen im Firmennetz.
Auf den PCs der Anwender ist ausnahmslos XP Prof installiert, der
Fileserver làuft in einer NT-Domàne, hat selbst aber Server 2003 als
Betriebssystem.

Wenn einzelne Anwender den Explorer öffnen und im rechten Fenster in
einem Verzeichnis auf dem Server einen neuen Ordner erstellen,
erscheint
dieser neue Ordner zunàchst überhaupt nicht, weder in der Baumstruktur
links noch im Ordner rechts. Manchmal erscheint er nach kurzer Zeit
zumindest im linken Fenster, rechts aber weiterhin nicht. Der Anwender
kann dann auch nicht auf den Ordner zugreifen, es kommt eine
Fehlermeldung, als wàre der Ordner nicht da. Nach ein paar Stunden oder
manchmal auch erst am nàchsten Tag ist der Ordner dann da.

Wie gesagt, das tritt nur vereinzelt auf, aber wir haben bisher noch
keine Idee, woran das liegen könnte... Any Ideas?

Gruß Susanne
 

Lesen sie die antworten

#1 Ralf Breuer
17/07/2009 - 13:30 | Warnen spam
Susanne Junkel schrieb:

Hallo Susanne,

wir haben hier vereinzelt ein sehr seltsamen Phànomen im Firmennetz.
Auf den PCs der Anwender ist ausnahmslos XP Prof installiert, der
Fileserver làuft in einer NT-Domàne, hat selbst aber Server 2003 als
Betriebssystem.

Wenn einzelne Anwender den Explorer öffnen und im rechten Fenster in
einem Verzeichnis auf dem Server einen neuen Ordner erstellen,
erscheint
dieser neue Ordner zunàchst überhaupt nicht, weder in der Baumstruktur
links noch im Ordner rechts. Manchmal erscheint er nach kurzer Zeit
zumindest im linken Fenster, rechts aber weiterhin nicht. Der Anwender
kann dann auch nicht auf den Ordner zugreifen, es kommt eine
Fehlermeldung, als wàre der Ordner nicht da.



Ist auf dem Client irgendeiner dieser Werte vorhanden?

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer
und/oder
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

NoRemoteChangeNotify
NoRemoteRecursiveEvents

Wenn ja, löschen.

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen