Neu installiertes Pegasus scheitert angeblich an TEMP-Verzeichnis

22/10/2007 - 12:12 von Claus-Volker Klenke | Report spam
Hallo,

auf einer neuen Festplatte habe ich Win (XP-Pro/Sp-2) und eben auch
Pegasus (4.41 de) neu aufgesetzt; die Mail-Daten (mehrerer Nutzer)
liegen auf einer anderen Partition, das betr. Verzeichnis wird beim 2.
Setup-Schritt eingebunden, schon ist alles (und sind alle) wieder da -
so habe ich's schon ein dutzend Mal mit einigen PMail-Generationen
erfolgreich durchexerziert.

Diesmal meldet Pegasus beim ersten User-Login danach
- zunàchst, dass die Mailbox gesperrt sei, möglicherweise wg.
Absturzes...
- dann, dass auf dem Laufwerk des TEMP-Verzeichnisses zu wenig Platz
sei [tatsàchlich sind >25GB frei]
- schließlich, dass das TEMP-Verzeichnis überhaupt ungültig sei; evtl.
seien die DOS-Variablen nicht korrekt gesetzt.

Wenn ich dann doch 'durchstarte', ist die Vorschauansicht deaktiviert
- und sobald ich die einschalte, stürzt Pegasus ab. Einmal - könnte
sein beim ersten Mal nach der Neuinstallation - wurde nach dieser
Aktivierung der Vorschau statt der Mail ein Text angezeigt, dem
zufolge die Nachricht Binàrdaten enthalte - PMail stürzte da erst beim
(empfohlenen) Umschalten in die Anhangs-Ansicht ab.

Die TEMP/TMP-Verzeichnisse sind alle da, wo sie sein sollten; die
Umgebungsvariablen sind korrekt gesetzt; ich habe versuchsweise sogar
mal die Berechtigungen für das System-TEMP (im Win-Verzeichnis)
'gelockert' - ohne Erfolg. Im Mailbox-Verzeichnis fand sich auch noch
ein TEMP-Dir mit Grafik-Dateien, dessen Leerung aber auch nichts
brachte. So wenig wie, Pegasus noch 2-mal de- und wieder neu zu
installieren...

Worin könnte das Problem liegen?

/ Der Vollstàndigkeit halber:
Die neue Platte hat >127GB und wird, soweit ich sehe, über den
Win-eigenen Treiber angesprochen. Aber PMail wird ja wohl ohnehin
nicht am Betriebssystem vorbei auf die Platte zugreifen?!

Gruß, cv.

Claus-Volker Klenke
cv.klenke(at)arcor.de
 

Lesen sie die antworten

#1 Olaf Erkens
22/10/2007 - 16:23 | Warnen spam
Hallo Claus-Volker Klenke,

So wenig wie, Pegasus noch 2-mal de- und wieder neu zu installieren...

Worin könnte das Problem liegen?



Leg mal C:\TEMP an und schreib das knallhart so in die PMAIL.INI.
Spinnt Pegasus immer noch?

/ Der Vollstàndigkeit halber:
Die neue Platte hat >127GB und wird, soweit ich sehe, über den
Win-eigenen Treiber angesprochen. Aber PMail wird ja wohl ohnehin
nicht am Betriebssystem vorbei auf die Platte zugreifen?!



Hmm ... irgendwas war da, aber ich find das grad nicht. Hast du mal
bei David in der Knowledgebase gesucht?

Viele Grüße

Olaf


Wenn Gott gewollt haette, dass EMails in HTML geschrieben
wuerden, endeten Gebete traditionell mit </Amen>.

********************* OLAF ERKENS **********************
FJ@#RRR http://www.wiso.uni-dortmund.de/~FJ
FJR1300 RP04 BJ01 55Mm -> Thors Hammer grr#48/rrr#25

Ähnliche fragen