neue Festplatte und jetzt ?

10/05/2008 - 19:39 von Klaus-D. Bohn | Report spam
Hallo liebe Spezialisten,

habe hier einmal ein für mich eine recht knifflige Angelegenheit. Vielleicht
kann mit jemand einen entscheidenen Hinweis geben, wie ich dieses Problem
gelöst bekomme, ohne das System neu zu installieren.

Zu den folgenden Feststellungen:

Alte Disk 60GB aufgeteilt wie folgt:

1. Partition Windows 2000 prof.
2. Partition Windows XP prof < produktiv, hier
besteht das Problem !
3. Partition Windows 2000 srv
4. Partiion für Programme
5. Partition usw...

Aus Platzgründen habe ich jetzt die 60GB gegen eine 160GB Festplatte
getauscht.

Fleissiges kopieren war angesagt. Hat auch wunderbar funktioniert.

Partition 1 startet wunderbar. Anmelden auch kein Problem.
Partition 3 startet wunderbar. Anmelden auch kein Problem.
Partition 2 startet, bleibt jedoch stehen. Zu sehen is das MS-LOGO Windows
XP. Es kommt jedoch keine Anmeldemöglichkeit, wie gewöhnlich. Auch nach
einer halben Stunde nicht.

Konnte nach Stunden experimentiern nun feststellen, daß der ganze Dreh und
Angelpunkt hier wohl in der Datei \system32\config\system zu suchen ist.

Kann die neue HW die Ursache sein? Warum funktioniert Windows 2000 ohne
Probleme und XP dafür nicht?
An den Booteinstellungen kann das nicht liegen, da das booten der einzelnen
Systeme einwandfrei funktioniert. Es muß innherhalb von XP liegen!!!

Kann mir da jemand fundiert helfen?

Noch ein kleiner Hinweis: Mit der alten Platte habe ich des öfteren die
Partition XP gelöscht und durch ein Backup wieder zurückkopiert. Hat immer
wunderbar funktioniert, jedoch mit der neuen Festplatte nicht.

Nochmals vielen Dank im Voraus für die Unterstützung.

Klaus
 

Lesen sie die antworten

#1 Ralf Breuer
10/05/2008 - 20:10 | Warnen spam
Klaus-D. Bohn schrieb:

Hallo Klaus,

Alte Disk 60GB aufgeteilt wie folgt:
1. Partition Windows 2000 prof.
2. Partition Windows XP prof < produktiv,
hier besteht das Problem !
3. Partition Windows 2000 srv
4. Partiion für Programme
5. Partition usw...

Aus Platzgründen habe ich jetzt die 60GB gegen eine 160GB Festplatte
getauscht.

Partition 1 startet wunderbar. Anmelden auch kein Problem.
Partition 3 startet wunderbar. Anmelden auch kein Problem.
Partition 2 startet, bleibt jedoch stehen. Zu sehen is das MS-LOGO
Windows XP. Es kommt jedoch keine Anmeldemöglichkeit, wie gewöhnlich.
Auch nach einer halben Stunde nicht.

Noch ein kleiner Hinweis: Mit der alten Platte habe ich des öfteren
die Partition XP gelöscht und durch ein Backup wieder zurückkopiert.
Hat immer wunderbar funktioniert, jedoch mit der neuen Festplatte
nicht.



Du hast das System mit beiden Platten gestartet? Dann hat's Dir die
Laufwerksbuchstaben zerbröselt.
Kopiere die XP-Partition nochmal, baue die alte Platte aus, starte mit einem
DOS-System, z.B. eine W98-Startdiskette.
fdisk /mbr
Jetzt sollte auch XP auf die Füsse kommen.

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen