neue Festplatten in Xserve Intel

03/10/2009 - 17:03 von Andreas Rutishauser | Report spam
Hallo

gegeben:
Xserve 2.8GHz Quad-Core Intel Xeon
10.5.4 Server

OS auf einer 80GB Platte installiert
in der SAS Domain als SCSI Target Device @ 3, SCSI Logical Unit @ 0
angegeben

Daten auf 1TB RAID 1 (Apple-RAID) in den 2 uebrigen Bays
(SCSI Target Device @ 4 und 5) in der SAS Domain

Die Kapazitaet ist zu klein.

Ich habe als erstes die Daten auf eine externe Platte kopiert.
Dann die 2 x 1TB Platten durch 2TB Platten ersetzt.

Ich ging von der Annahme aus, dass ich die Platten mit dem
Festplatten-Dienstprogramm formatieren und zu einem RAID zusammenfassen
kann, dann die Daten von der externen Platte zurueckkopieren.

Die Platte im mittleren Einschub wird vom Festplatten-Dienstprogramm
erkannt, diejenige im dritten Einschub nicht.

Im System Profiler sehe ich, dass eine Platte da ist.
Die Platte selbst ist in einem externen Gehaeuse ok.

Das LED am Einschub leuchtet rot.

Das System Log zeigt mir Meldungen wie

kernel Discovery condition = 0x0000000

Was uebersehe ich?

Gruss
Andreas

MacAndreas Rutishauser, <http://www.MacAndreas.ch>
EDV-Dienstleistungen, Hard- und Software, Internet und Netzwerk
Beratung, Unterstuetzung und Schulung
<mailto:andreas@MacAndreas.ch>, Fon: 044 / 721 36 47
 

Lesen sie die antworten

#1 Hannes Gnad
06/10/2009 - 15:18 | Warnen spam
Andreas Rutishauser wrote:

Hallo.

Das System Log zeigt mir Meldungen wie

kernel Discovery condition = 0x0000000

Was uebersehe ich?



Damit hatte ich auch schon Spaß. Ergebnis: Der Controller
im Xserve mag nicht alle Platten. Mehr als 1TB geht aktuell
gar nicht, und selbst da gehen nur bestimmte Modelle...


Beste Gruesse, Hannes Gnad
Apple Distinguished Professional http://www.apfelwerk.de
** Mac OS X 10.6 Snow Leopard - 28. August 2009 - http://www.apple.de **

Ähnliche fragen