Neue Hardware gefunden

25/10/2009 - 01:43 von Heinz-Jürgen Bader | Report spam
Servus!

Seit ein paar Tagen erscheint beim Windows-Start (XP SP3) diese
Meldung:
"Neue Hardware gefunden
SCSI/RAID-Hostcontroller
Beim Installieren der folgenden Hardwarekomponente ist ein Fehler
aufgetreten:
AJ3PVT7E IDE Controller
Wàhrend der Geràteinstallation ist ein Fehler aufgetreten.
Der angegebene Dienst ist kein installierter Dienst."

Ich habe jetzt keinen Controller installiert oder deinstalliert. Es
dürfte sich um den bei der zwei Jahre alten Windows-Installation mit
F6 eingebundenen RAID-Driver meines Intel-Boards (DG965WH) handeln.
Ein Nachinstallieren im Geràtemanager mittels Originaldiskette
funktioniert nicht, es wird nichts gefunden.
Beim Googeln nach der angegebenen Hardwarebezeichnung ist leider
überhaupt nichts zu finden.
Was könnte die Ursache dieser Meldung sein, und wie làsst sich das
"Problem" beheben? Ich habe bisher keinerlei Sörungen nach dem
Wegklicken der Meldung bemerkt.

Heinz
 

Lesen sie die antworten

#1 Ralf Breuer
25/10/2009 - 08:30 | Warnen spam
Heinz-Jürgen Bader schrieb:

Hallo Heinz,

Seit ein paar Tagen erscheint beim Windows-Start (XP SP3) diese
Meldung:
"Neue Hardware gefunden
SCSI/RAID-Hostcontroller
Beim Installieren der folgenden Hardwarekomponente ist ein Fehler
aufgetreten:
AJ3PVT7E IDE Controller
Wàhrend der Geràteinstallation ist ein Fehler aufgetreten.
Der angegebene Dienst ist kein installierter Dienst."

Ich habe jetzt keinen Controller installiert oder deinstalliert. Es
dürfte sich um den bei der zwei Jahre alten Windows-Installation mit
F6 eingebundenen RAID-Driver meines Intel-Boards (DG965WH) handeln.
Ein Nachinstallieren im Geràtemanager mittels Originaldiskette
funktioniert nicht, es wird nichts gefunden.



Die Datei InfCache.1 im Ordner C:\windows\inf löschen. Die Datei wird bei
Neustart wieder angelegt.

Start, Ausführen, regedit
Mal überprüfen und bei Abweichung korrigieren:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\
Name: DevicePath
Typ: REG_EXPAND_SZ
Wert: %SystemRoot%\inf

Im Geràte-Manager die "gelben" Geràte entfernen.
Neustart.

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen