Neue LAN-karte bringt Rechner zum Absturz

13/02/2008 - 08:30 von Klaus Günther | Report spam
Hallo Ihr,

habe gestern abend eine neue Netzwerkkarte eingestöpselt (Realtek
RTL8139 Family PCI Fast Ethernet NIC von Hama), eigentliche Installation
lief ohne Probleme, aber danach fàhrt der Rechner nicht mehr hoch. Muß
dann im abgesicherten Modus die Karte im Geràtemanager deaktivieren,
damit ich Win98 normal starten kann. Wenn ich im abgesicherten Modus die
"Eigenschaften" der Karte ansehn will, hakt es ebenfalls, Rechner friert
ein, und ich muß den Task beenden, erst eim zweiten Versuch geht es
dann, sich die die Eigenschaften zeigen zu lassen. Fehler werden keine
angezeigt, aber sowie ich die Karte aktiviere, streikt der Rechner beim
Hochfahren. Woran kann das liegen, hat jemand eine Idee? Habe nur noch
heute Zeit, morgen wird mein T-DSL-Anschluß umgestellt. Danke und

Gruß Klaus
 

Lesen sie die antworten

#1 Shinji Ikari
13/02/2008 - 11:47 | Warnen spam
Guten Tag

Klaus Günther schrieb

habe gestern abend eine neue Netzwerkkarte eingestöpselt (Realtek
RTL8139 Family PCI Fast Ethernet NIC von Hama), eigentliche Installation
lief ohne Probleme, aber danach fàhrt der Rechner nicht mehr hoch.



Das ist aergerlich.
Welche Treiber hast Du verwendet? Realtek bietet auch selber Treiber
anm die meist gut funktionieren.

Woran kann das liegen, hat jemand eine Idee?



Treiberprobelem, Interruptprobleme, BIOS-Probleme des PC,...

Habe nur noch
heute Zeit, morgen wird mein T-DSL-Anschluß umgestellt. Danke und



Versuch neue Treiber (von der Realtek Website).
MfG, Shinji
P.S.:Wegen Viren/Wuermern werden Mails >141kByte <155kByte geloescht.

Ähnliche fragen