Neue Ordner auf Netzlaufwerk werden im Explorer nicht angezeigt

15/10/2007 - 13:34 von Christof Zottmann | Report spam
Hallo!

Ich habe folgendes Problem:

Wenn ich mich auf einem verbundenen Netzlaufwerk befinde und dort
einen Ordner oder eine Datei anlege, lösche oder den Namen àndere,
dann wird diese Änderung nicht sofort angezeigt, sondern erst, wenn
ich den Ordner mit F5 aktualisiere. Allerdings tritt dieses Problem
nicht prinzipiell auf sondern nur bei manchen Workstations.

Umgebung:
Workstation:
XP Pro SP2 mit sàmtlichen Windows-Updates

Server:
2003 Standard SP2 mit sàmtlichen Windows-Updates


Habe schon gegoogelt, konnte aber leider nichts passendes finden.

Viele Grüße
 

Lesen sie die antworten

#1 Ralf Breuer
15/10/2007 - 14:06 | Warnen spam
Christof Zottmann schrieb:

Hallo Christof,

Wenn ich mich auf einem verbundenen Netzlaufwerk befinde und dort
einen Ordner oder eine Datei anlege, lösche oder den Namen àndere,
dann wird diese Änderung nicht sofort angezeigt, sondern erst, wenn
ich den Ordner mit F5 aktualisiere. Allerdings tritt dieses Problem
nicht prinzipiell auf sondern nur bei manchen Workstations.



Prüfe mal, ob in

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer
oder
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

folgende Werte vorhanden sind:
NoRemoteChangeNotify = 1 (DWORD)
NoRemoteRecursiveEvents = 1 (DWORD)

Wenn ja, auf 0 setzen oder löschen.

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen