Neuer Monitor

18/10/2011 - 13:55 von Bob | Report spam
Hallo,
Betriebssystem Opensuse 11.4 x86_64, KDE 4.6.5.
Nachdem mein Mirai Monitor jetzt weg, hàngt an diesem Rechner ein Hanns.G
HX191D Monitor (so die Aufschrift auf dem 19 Zoll Flachbildschirm). Er làuft
auch, allerdings bleibt das Bild imnmer etwas leicht matschig, so als ob ein
ganz leichter stichiger Film über dem Bild liegt, also alles leicht
unscharf. Ich habe schon Kontrast, Helligkeit veràndert, mit den Gamma-
Werten in den Kde-Einstellungen herumgespielt und die Auflösung von
1280x10124 auf 1280x960 geàdnert und zürück, am Bild àndert das nichts. Suse
hat keine typische Xorg-conf mehr, also das làsst sich auch nicht schrauben,
Hat jemand eine Idee, was ich noch tun könnte?
Danke Bob
 

Lesen sie die antworten

#1 Marcel Müller
18/10/2011 - 14:39 | Warnen spam
On 18.10.2011 13:55, Bob wrote:
Betriebssystem Opensuse 11.4 x86_64, KDE 4.6.5.
Nachdem mein Mirai Monitor jetzt weg, hàngt an diesem Rechner ein Hanns.G
HX191D Monitor (so die Aufschrift auf dem 19 Zoll Flachbildschirm). Er làuft
auch, allerdings bleibt das Bild imnmer etwas leicht matschig, so als ob ein
ganz leichter stichiger Film über dem Bild liegt, also alles leicht
unscharf. Ich habe schon Kontrast, Helligkeit veràndert, mit den Gamma-
Werten in den Kde-Einstellungen herumgespielt und die Auflösung von
1280x10124 auf 1280x960 geàdnert und zürück, am Bild àndert das nichts. Suse
hat keine typische Xorg-conf mehr, also das làsst sich auch nicht schrauben,
Hat jemand eine Idee, was ich noch tun könnte?



Wie hàngt der Monitor den dran? Analog? Vielleicht hat der Monitor nicht
korrekt gesynct. Auflösung muss bei TFTs sinnvollerweise immer die des
Monitors sein, also hier 1280* und nichts anderes.


Marcel

Ähnliche fragen