Neuer Router Linux ipv6

25/03/2009 - 11:15 von Thomas Mayer | Report spam
Hallo NG,

ich habe von T-Online einen neuen WLAN Router angeschlossen vom
Typ Speedport W 303V. Es geht auf einen 8 Port Switch an dem 2 Rechner
hàngen. Ein Win**** XP Rechner und mein eeepc haben kein Problem
mit dem Zugang.

Unter Linux (Suse 10.1) hatte ich gestern das Problem, daß
Firefox ewig lange braucht um eine Seite aufzubauen. Ich habe
stundenlang gegoogelt und unter "about:config" das ipv6 abgeschaltet.

Eben habe ich gesehen, daß in Thuderbird dasselbe Problem besteht:
Das Abrufen neuer Nachrichten passiert erst nach 20 Sekunden.
Dieses Problem habe ich wie o.a. behoben.

Das Handbuch des Routers habe ich auch schon studiert.
Jetzt habe ich nur noch das Problem, daß xmms auch 20 Sekunden braucht,
um einen Stream zu spielen:

[playlist]
NumberOfEntries=4
File1=http://server3.digital-webstream.de:12160/
File2=http://lemixx.mine.nu:8004/
File3=http://64.62.252.130:8023/
File4=http://87.118.64.217:8010

Die letzten beiden Streams werden sofort gespielt, bei den ersten beiden
dauert es die besagten 20 Sekunden.

Ich bin absoluter Netzwerkanfànger. Was kann ich am Router noch
einstellen und was bei Suse, scheinbar muß ipv6 deaktiviert werden?

Gruß tom
 

Lesen sie die antworten

#1 Henning Paul
25/03/2009 - 11:20 | Warnen spam
Thomas Mayer wrote:

Ich bin absoluter Netzwerkanfànger. Was kann ich am Router noch
einstellen und was bei Suse, scheinbar muß ipv6 deaktiviert werden?



IPv6 làsst sich WIMRE in YaSTs Netzwerkeinstellungen abstellen.

Gruß
Henning

Ähnliche fragen