Neues Corsair-Netzteil funktioniert nicht - Mainboard defekt?

29/09/2008 - 20:29 von Andreas Schwartmann | Report spam
Hallo zusammen,

mir ist offenbar am Wochenende mein Be-Quiet-Netzteil durchgebrannt.
Jedenfalls schlàgt es mir immer die Sicherung raus, wenn ich das
Netzteil anschließe und einschalte.

Nun habe ich mir heute ein Corsair VX450w besorgt und eingebaut. Dieses
Netzteil verfügt über einen zweigeteilten 8-Pin-Anschluss, wàhrend mein
Mainboard (Asus P5B Plus Vista Edition) nur über einen 4-Pin-Anschluss
verfügt.

Egal welchen der beiden 4-Pin-Anschlüsse ich nun auch nehme: Es
funktioniert nicht. Auf dem Mainboard brennt lediglich eine LED still
vor sich hin, aber es laufen keine Lüfter an.

Kann es sein, dass beim Durchbrennen des alten Netzteils das Mainboard
in Mitleidenschaft gezogen wurde?

Oder ist einfach nur das neue Corsair Netzteil ebenfalls defekt oder
nicht für mein Mainboard geeignet?


Was meint Ihr?


Andreas
 

Lesen sie die antworten

#1 Marcel Müller
30/09/2008 - 00:03 | Warnen spam
Hallo,

Andreas Schwartmann schrieb:
mir ist offenbar am Wochenende mein Be-Quiet-Netzteil durchgebrannt.
Jedenfalls schlàgt es mir immer die Sicherung raus, wenn ich das
Netzteil anschließe und einschalte.



R.I.P.

Nun habe ich mir heute ein Corsair VX450w besorgt und eingebaut. Dieses
Netzteil verfügt über einen zweigeteilten 8-Pin-Anschluss, wàhrend mein
Mainboard (Asus P5B Plus Vista Edition) nur über einen 4-Pin-Anschluss
verfügt.



Sollte passen.

Egal welchen der beiden 4-Pin-Anschlüsse ich nun auch nehme: Es
funktioniert nicht. Auf dem Mainboard brennt lediglich eine LED still
vor sich hin, aber es laufen keine Lüfter an.



Stand-By.

Kann es sein, dass beim Durchbrennen des alten Netzteils das Mainboard
in Mitleidenschaft gezogen wurde?



Das ist gar nicht so abwegig, allerdings wàre ich mir bei der Kausalitàt
nicht so sicher. Ebensogut mögen die Spannungswandler auf dem Board
durchlegiert sein und durch den dabei entstehenden Kurzschluss das
Netzteil mit erwischt haben. Viele Netzteile überstehen einen vollen
Kurzschluss aus voller Fahrt nàmlich nicht, auch wenn es theoretisch
anders sein sollte.

Oder ist einfach nur das neue Corsair Netzteil ebenfalls defekt oder
nicht für mein Mainboard geeignet?



Nichts ist auszuschließen. Man müsste systematisch nach der Ursache
suchen. Netzteil ohne MB, aber mit etwas Peripherie als Last, manuell
starten.
Fakt ist, dass ein Netzteil an einem Mainboard mit Kurzschluss nicht
anlaufen würde. Normalerweise nimmt es dabei aber keinen Schaden.


Marcel

Ähnliche fragen