Forums Neueste Beiträge
 

Neues Netzteil verbaut: Probleme nur beim Systemstart (Spannungsschwankungen); wenns läuft, dann läufts prima

22/02/2010 - 17:41 von Marc Schlieker | Report spam
Hallo NG,

ich habe mein etwas zu schwaches no-name Netzteil gegen ein
gebrauchtes beQuiet Straight Power E5-600W ersetzt.
Mainboard ASUS M4N78 PRO

Beim anschalten flackert das Licht von den LED-Lüftern (Spielerei, ich
weiß - fand ich vor Jahren mal toll ;->) und vom
Lüftersteuerungs-Display. Das Floppy-Laufwerk rattert laut und kein
booten.

Es kommt mir vor als ob die Spannung anliegt und sofort wieder
zusammenbricht bzw. von irgendeinem Spannungswàchter für zu hoch oder
zu niedrig angesehen wird und deaktiviert wird.

Schalte ich den PC aus (Taster lange gedrückt halten oder am
Netzteil-Schalter) beruhigt sich das Licht und der Ton für ca 1
Sekunde bevor die Spannung dann weg ist.
Wenn ich dann sofort wieder versuche zu starten, dann bootet der PC
normal hoch wenn ich Glück habe. Manchmal muss ich das aber bis zu 5
Mal versuchen.

Làuft der PC erst einmal, dann ist alles Super, auch über Stunden im
Hàrteeinsatz.

Ich habe schon die einzelnen Laufwerke, Lüfter und Lüftersteuerung
abgetrennt, keine Verbesserung.

Weiß zufàllig jemand wie ich mich dem Problem nàhern sollte?

Danke,
Marc
 

Lesen sie die antworten

#1 Sven Woehrmann
22/02/2010 - 18:42 | Warnen spam
Hallo Marc!

Marc Schlieker wrote:
ich habe mein etwas zu schwaches no-name Netzteil gegen ein
gebrauchtes beQuiet Straight Power E5-600W ersetzt.


^^^^^^^^^^^
Also wir haben als Firma jetzt schon mehrere defekte beQuiet-Netzteile
gehabt. Mit diversen Fehlerbildern, von "geht nicht an" über "Floppy
rattert" bis hin zu Stabilitàtsproblemen. Ich bin kein Freund von
beQuiet (mehr), und schon garnicht von gebrauchten. :-)

Weiß zufàllig jemand wie ich mich dem Problem nàhern sollte?


beQuiet raus, Enermax rein. Fertig! (Wenns denn das NT war.)


Grüße

Sven

Obey gravity! It's the law!

Die angegebene eMail-Adresse ist Reply-fàhig und wird gelesen.

Ähnliche fragen