neueste dcraw-Version installieren

27/05/2008 - 22:35 von Uli Arzberger | Report spam
Hallo,

ich habe unter Ubuntu 8.04 das Problem, dass mit sàmtlichen
RAW-Konvertern die Bilder meiner Kamera rosastichig werden, was daran
liegt, dass die standardmàßig installierte dcraw-Version zu alt ist.
Installiert ist 8.80-1, aktuell ist gerade 8.86.

Trotz làngerer Suche habe ich kein aktuelles Paket gefunden. Das
aktuelle Paket habe ich nicht deinstalliert, weil da "ubuntu-desktop"
dranhàngt, und man weiß ja nie... wollte aber doch versuchen, dcraw
manuell zu installieren:

tar -xf dcraw-8.86.tar.gz
cd dcraw
sudo ./install

Dann ist mir die Konsole übergelaufen vor Fehlermeldungen. Die obersten
sind oben rausgerutscht, ansonsten ist viel mit "Permission denied"
dabei, trotz sudo.

Wie könnte es funktionieren? Sorry, dass ich schon wieder frage, bin
linuxmàßig etwas aus der Übung, Suse 7.0 ist schon ein wenig her...

Danke für alle Tipps
Gruß Uli
 

Lesen sie die antworten

#1 Bernd Mayer
27/05/2008 - 23:03 | Warnen spam
Uli Arzberger schrieb:

ich habe unter Ubuntu 8.04 das Problem, dass mit sàmtlichen
RAW-Konvertern die Bilder meiner Kamera rosastichig werden, was daran
liegt, dass die standardmàßig installierte dcraw-Version zu alt ist.
Installiert ist 8.80-1, aktuell ist gerade 8.86.

Trotz làngerer Suche habe ich kein aktuelles Paket gefunden. Das
aktuelle Paket habe ich nicht deinstalliert, weil da "ubuntu-desktop"
dranhàngt, und man weiß ja nie... wollte aber doch versuchen, dcraw
manuell zu installieren:

tar -xf dcraw-8.86.tar.gz
cd dcraw
sudo ./install



Hallo,

auf der Seite von dcraw steht die Anleitung zur Installation aus den
Quellen: http://www.cybercom.net/%7Edcoffin/dcraw/
Im Abschnitt "My Code" -> "Note to Linux distributors":

Compile with "gcc -o dcraw -O4 dcraw.c -lm -ljpeg -llcms" or
"gcc -o dcraw -O4 dcraw.c -lm -DNO_JPEG -DNO_LCMS".

Voraussetzung sind installierte Compiler und Entwicklerpakete.



Bernd Mayer
Schàuble, wenns Dir hier nicht gefàllt, dann geh doch nach drüben!

Ähnliche fragen