Neuinstallation E2K10 auf W2K8

13/03/2010 - 21:56 von jens m. guessregen | Report spam
Hallo,

ich möchte E2K10 auf W2K8 installieren. Zur Verfügung steht ein Dual XEON 3
GHz Server mit 8 GByte Speicher und Adaptec 5405 Raid Controller, an dem 4x
500 Gbyte HDD hàngen.

Mein Problem ist gerade, zu entscheiden, in welcher RAID Konfiguration ist
das ganze laufen lasse.
Am Exchange werden 10-15 User arbeiten mit ca. 2-3 Gbyte per Mail Box und
vielleicht einem Mail-Aufkommen von 300-400 Mails pro Tag, also nicht
unbedingt hohe Anforderungen an die Performance. UM ist nicht geplant.

Im Moment tendiere ich zu einem System mit 2x Raid 1, das erste Raid 1 mit 2
Partitionen (System und Transactionlog), das zweite Raid 1 mit 5 Partitionen
(jeweils eine per Datenbank).

Ich habe in der Vergangenheit Exchange nur mit Raid 5 installiert (auf SCSI
320 Systemen), aber eigentlich nur negative Erfahrungen gemacht.
Festplattendefekte führten eigentlich immer, auch oder trotz Raid 5 und
Sparedrive, zu Totalausfàllen.

Ich würde gerne Eure Erfahrungen hören.

Gruß Jens
 

Lesen sie die antworten

#1 Norbert Fehlauer [MVP]
14/03/2010 - 19:00 | Warnen spam
"jens m. guessregen" schrieb
Hi,

Mein Problem ist gerade, zu entscheiden, in welcher RAID Konfiguration ist
das ganze laufen lasse.



Viel Auswahl hast du doch eigentlich nicht. ;) Entweder zweimal RAID 1 ohne
Hotspare, oder einmal RAID 5 mit oder ohne Hotspare. ;)

Am Exchange werden 10-15 User arbeiten mit ca. 2-3 Gbyte per Mail Box und
vielleicht einem Mail-Aufkommen von 300-400 Mails pro Tag, also nicht
unbedingt hohe Anforderungen an die Performance. UM ist nicht geplant.



10 User mit 2-3GB Postfàcher sind in beiden RAID konfigs wahrscheinlich kein
Problem. ;)

Im Moment tendiere ich zu einem System mit 2x Raid 1, das erste Raid 1 mit
2 Partitionen (System und Transactionlog), das zweite Raid 1 mit 5
Partitionen (jeweils eine per Datenbank).



Würde ich auch, da du so zumindest physische Trennung von Log und DB
durchführen kannst, aber woz willst du 5 Partitionen? Und wofür verdammt
nochmal 5 Datenbanken bei 10 Usern? Hast du sonst nix zu tun? Das würde
meiner Meinung nach eher wieder zu Performanceeinbrüchen führen.

Ich habe in der Vergangenheit Exchange nur mit Raid 5 installiert (auf
SCSI 320 Systemen), aber eigentlich nur negative Erfahrungen gemacht.
Festplattendefekte führten eigentlich immer, auch oder trotz Raid 5 und
Sparedrive, zu Totalausfàllen.



Dann hast du irgendwas falsch gemacht. ;)

Bye
Norbert

PS: Bei der obigen Größe lohnt sich das Anwerfen des Storage Calculators
noch nicht mal. ;)

Ähnliche fragen