Nicht druckbare Zeichen - Bug?

14/12/2011 - 17:46 von Jens Lenge | Report spam
Hallo Welt,

wie ist folgendes einzuschàtzen?

Wie schon bei einer früheren OOo-Version habe ich es jetzt auch bei
LibreOffice 3.4.4 irgendwie(*) geschafft, den Writer in einen Zustand zu
bringen, in dem er die Anzeige der nicht druckbaren Zeichen
(Leerzeichen, Absatzenden usw.) dauerhaft und zuverlàssig verweigert.

(*) Ich habe IIRC keine besonderen Einstellungen geàndert, bevor das
Fehlverhalten begann.

Symptome:

- Nicht druckbare Zeichen werden NIE angezeigt, egal ob der
entsprechende Toolbar-Button "Nonprinting Characters (Strg+F10)" ein-
oder ausgeschaltet ist.

- Es tritt auch bei völlig neu angelegten Dokumenten auf. Neustart von
LO (oder Reboot des PC) bringen keine Besserung.

- Der Fehler ist auf bestimmte Nutzeraccounts beschrànkt; wenn man auf
demselben Rechner mit derselben LO-Installation unter einem anderen
Account arbeitet, ist alles okay.

- In den nutzerspezifischen Einstellungen (unter Windows also
C:\Dokumente und Einstellungen\<Username>\Anwendungsdaten\LibreOffice\3)
finden sich bei "betroffenen" Accounts zwei Ordner "user" und "user_a".
Bei "nicht betroffenen" Accounts liegt dort nur der Ordner "user".

- Wenn man den "user"-Ordner entfernt und den "user_a"-Ordner in "user"
umbenennt, ist scheinbar wieder alles in Ordnung.

Dennoch bleibt ein ungutes Gefühl. Unter welchen Umstànden werden die
"user"-Ordner ausgetauscht? Wieso bleibt dabei die Fàhigkeit zur Anzeige
nicht durckbarer Zeichen auf der Strecke? Bug? Oder hat mich irgendwas
infiziert? Fragen über Fragen... wer kann mich aufklàren?
 

Lesen sie die antworten

#1 Mandri Vator
15/12/2011 - 08:11 | Warnen spam
Am 14.12.2011 17:46, schrieb Jens Lenge:

Wieso bleibt dabei die Fàhigkeit zur Anzeige
nicht durckbarer Zeichen auf der Strecke? Bug? Oder hat mich irgendwas
infiziert? Fragen über Fragen... wer kann mich aufklàren?



Ich kenne das Symptom, aber da ich nicht mit Windows arbeite, kannst du
eine Infektion ausschließen.
Ich halte es für einen Bug.
Und zwar den hier:
https://bugs.freedesktop.org/show_bug.cgi?idB522
So long
Mandri

Ähnliche fragen