Nicht genügend Virtueller Arbeitsspeicher - Exchange 2007

26/09/2007 - 09:44 von Martin Kirschner | Report spam
Hallo Leute,

wir haben vor einigen Wochen von Exchange 2003 auf 2007 migriert. Als
Plattform nutzen wir Windows 2003 Enterprise R2 x64. Ich hatte nun
bereits das zweite Mal innerhalb einer Woche das Problem das die Meldung
"Nicht genügend virtueller Arbeitsspeicher" erscheint, sobald ich mich
am System anmelden möchte.

Nach dem ersten Mal habe ich in den Systemoptionen bereits die
Einstellung von "Benutzerdefiniert" auf "Dynamisch" geàndert. Leider
hatte ich heute wieder die alte Einstellung, obwohl niemand etwas daran
geàndert hat.

Nun denn, der Server war nicht mehr erreichbar, die lokale Anmeldung am
Server hing bei "Benutzereinstellungen werden geladen", Dienste liessen
sich nicht beenden und der Rechner konnte auch nicht mehr neu gestartet
werden. Mir blieb nur der 4 Sekunden Griff zum Power Knopf übrig, was
auf Dauer sicherlich nicht gesund für den Exchange ist.

Als Hardware setzen wir einen Server mit 2x Quadcores sowie 4 GB Ram
ein; ich denke allerdings das eine Vergrösserung des Rams das o.g.
Problem nur herauszögert und nicht vollstàndig abschaltet.

Kann mir hier jemand weiterhelfen? Google war keine große Hilfe.

Vielen Dank und Grüße
Martin
 

Lesen sie die antworten

#1 Walter Steinsdorfer [MVP]
26/09/2007 - 10:13 | Warnen spam
Hi,

wir haben vor einigen Wochen von Exchange 2003 auf 2007 migriert. Als
Plattform nutzen wir Windows 2003 Enterprise R2 x64. Ich hatte nun
bereits das zweite Mal innerhalb einer Woche das Problem das die
Meldung "Nicht genügend virtueller Arbeitsspeicher" erscheint, sobald
ich mich am System anmelden möchte.

Nach dem ersten Mal habe ich in den Systemoptionen bereits die
Einstellung von "Benutzerdefiniert" auf "Dynamisch" geàndert. Leider
hatte ich heute wieder die alte Einstellung, obwohl niemand etwas
daran geàndert hat.

Nun denn, der Server war nicht mehr erreichbar, die lokale Anmeldung
am Server hing bei "Benutzereinstellungen werden geladen", Dienste
liessen sich nicht beenden und der Rechner konnte auch nicht mehr neu
gestartet werden. Mir blieb nur der 4 Sekunden Griff zum Power Knopf
übrig, was auf Dauer sicherlich nicht gesund für den Exchange ist.

Als Hardware setzen wir einen Server mit 2x Quadcores sowie 4 GB Ram
ein; ich denke allerdings das eine Vergrösserung des Rams das o.g.
Problem nur herauszögert und nicht vollstàndig abschaltet.

Kann mir hier jemand weiterhelfen? Google war keine große Hilfe.



nimm mal Perfmon und lies die folgenden Werte aus:

Auslagerungsdatei Belegung(%)
Auslagerungsdatei MaxBelegung (%)

Wo liegt die Auslagerungsdatei und wie viel freien Speicher hast du dort
noch auf der Platte?

Viele Grüße aus München
Walter Steinsdorfer, MVP Exchange Server
https://mvp.support.microsoft.com/d...5C7782F6AD
Windows 2003 die Expertentipps:
http://www.faq-o-matic.net/content/view/253/2/

Ähnliche fragen