Nichts geht!

30/07/2008 - 23:31 von aguhe | Report spam
Wer kann helfen

Ich habe einen neuen Acer Aspire M5630 mit Vista Premium

Egal, was ich mache - Installation von Software oder Hardware - e
funktioniert NICHTS! Die Installationen laufen meistens ohn
Fehlermeldungen durch, aber letztendlich geht nichts

Beispiel: Ich habe mir für die Soundkarte Hercules Fortissimo III 7.
einen aktuellen Treiber, der u. a. auch für Vista angegeben wurde
heruntergeladen, dann installiert OHNE Fehlermeldung, doch hinterher i
der Systemsteuerung, Geràtemanager erscheint: Für dieses Geràt sin
keine Treiber installert

Das war nur ein Beispiel. Bei der Installation von Software passier
àhnliches. Das einzige, was ich bisher erfolgreich installieren konnte
ist Nero8 und Starmoney60. Sonst nichts

Was làuft falsch? Hat jemand eine Idee

aguh
Posted via http://www.vistaheads.co
 

Lesen sie die antworten

#1 Helmar Schmidt
04/08/2008 - 11:18 | Warnen spam
Hallo,

bei Problemen mit Treibern/HW oder SW wuerde ich mich an den jeweiligen
Hersteller wenden.
Die sollten Ihr Produkt am besten kennen und weiterhelfen koennen.
Grundsaetzlich scheint es ja zu funktionieren (-> Nero,Starmoney) Oder
handelt es sich um mitgelieferte OEM Versionen wo die SW mit abgestimmt ist?

Vorher wuerde ich allerdings einige Basis Schritte umsetzen um das Problem
einzugrenzen.

"Advanced methods to troubleshoot a program that does not run as expected
after it is installed on Windows Vista"
<http://support.microsoft.com/?id“1362>

"How to troubleshoot program compatibility issues in Windows Vista"
<http://support.microsoft.com/?id’7386>

"Applications that have earned the "Certified for Windows Vista" logo or the
"Works with Windows Vista" logo"
<http://support.microsoft.com/?id“3305>

"After you install a device or update a driver for a device, Windows Vista
may not start"
<http://support.microsoft.com/?id’7525>

"You cannot install a device driver by using its installation program in
Windows Vista"
<http://support.microsoft.com/?id’7524>

"How to install Windows Vista"
<http://support.microsoft.com/?id‘8884>
"A list of Microsoft Knowledge Base articles is available to help
troubleshoot error messages that you may receive when you upgrade to Windows
Vista within Windows"
<http://support.microsoft.com/?id“0743>

Ich hoffe mit dieser Information weiter geholfen zu haben.
Bitte antworte nur in dieser Newsgroup.

Mit freundlichen Gruessen
Helmar




"aguhe" wrote in message
news:

Wer kann helfen?

Ich habe einen neuen Acer Aspire M5630 mit Vista Premium.

Egal, was ich mache - Installation von Software oder Hardware - es
funktioniert NICHTS! Die Installationen laufen meistens ohne
Fehlermeldungen durch, aber letztendlich geht nichts.

Beispiel: Ich habe mir für die Soundkarte Hercules Fortissimo III 7.1
einen aktuellen Treiber, der u. a. auch für Vista angegeben wurde,
heruntergeladen, dann installiert OHNE Fehlermeldung, doch hinterher in
der Systemsteuerung, Geràtemanager erscheint: Für dieses Geràt sind
keine Treiber installert.

Das war nur ein Beispiel. Bei der Installation von Software passiert
àhnliches. Das einzige, was ich bisher erfolgreich installieren konnte,
ist Nero8 und Starmoney60. Sonst nichts!

Was làuft falsch? Hat jemand eine Idee?


aguhe
Posted via http://www.vistaheads.com

Ähnliche fragen