Forums Neueste Beiträge
 

NLA Problem

11/04/2008 - 22:49 von Rudolf Meier | Report spam
Hallo zusammen

Irgendwas hab ich nicht begriffen... ich hoffe das kann mir jemand erklàren.
Folgende Situation: 2 Server mit fixen IPs (102 und 103 am Ende) -> auf
beiden làuft ein DNS und der eine enthàlt sekundàre Zonen, wàhrend der
andere alles primàre Zonen hat... die Zonen werden übertragen und
abgeglichen... das klappt alles wunderbar... dann wird NLA eingeschaltet und
beide Server bekommen die IP 101 (zusàtzlich) um einen Ausfall eines Servers
zu überbrücken... die DNS reagieren aber immernoch nur auf die 102 und 103.
Lediglich der IIS bedient die 101 (weil die DNS ja schon ohne NLA redundant
sind).
Gut... Anfrage an 102 klappt... an 103 auch... und die Anfragen an den 101er
IIS werden schön verteilt auf die Server wie geplant... jetzt können aber
die beiden DNS die Zonen nicht mehr abgleichen, weil sie schlicht keine
Verbindung mehr herstellen können... die Pakete vom 102 kommen nie beim 103
an... wieso? ... ich hab die Firewalls und alles sonst ausgeschaltet...
lediglich über die IP 101 kann der eine Server mit dem anderen
kommunizieren... und das ist ja nicht brauchbar, weil das ja aufgeteilt
wird... also... ich will nicht mal zwingend eine Lösung... ich willl vor
allem verstehen was hier schief làuft...

danke
Rudolf Meier
 

Lesen sie die antworten

#1 Juergen Kluth
13/04/2008 - 15:17 | Warnen spam
Hi,
2 rechner mit der selben IP adresse - 'ne ganz neue Interpretation der
eindeutigen adressierung .
jk

Ähnliche fragen