Noch kein Bericht erstellt

09/05/2009 - 11:35 von Martin Podemski | Report spam
Hallo,

ich hatte bis vor einigen Tagen einen W2k3-Server mit WSUS 3.
Alles war gut, bis die Kiste sich leider verabschiedete.

Nun habe ich einen W2k8-Server mit WSUS 3.
In der Richtlinie ist der Pfad geàndert.

Alle Clients haben ihn mittlerweile gefunden, aber alle Client haben noch
keinen Bericht erstellt.

Ein XP-Client gibt unter C:\WINDOWS\WindowsUpdate.log folgendes raus:

Ich verstehe da nur cookie ist irgendwie falsch.

Hat jemand eine Idee?

Danke!


2009-05-09 11:24:14:692 1472 b48 PT WARNING: Cached cookie has expired or
new PID is available
2009-05-09 11:24:14:692 1472 b48 PT Initializing simple targeting cookie,
clientId = a7777c30-42e6-4b14-af22-630b4bb0fe49, target group = , DNS name =
pluto.perle.eu
2009-05-09 11:24:14:692 1472 b48 PT Server URL =
http://sol.perle.eu:8530/SimpleAuthWebService/SimpleAuth.asmx
2009-05-09 11:24:31:006 1472 b48 PT WARNING: GetCookie failure, error =
0x8024400D, soap client error = 7, soap error code = 300, HTTP status code =
200
2009-05-09 11:24:31:006 1472 b48 PT WARNING: SOAP Fault: 0x00012c
2009-05-09 11:24:31:006 1472 b48 PT WARNING: faultstring:Fault occurred
2009-05-09 11:24:31:006 1472 b48 PT WARNING: ErrorCode:InvalidCookie(1)
2009-05-09 11:24:31:006 1472 b48 PT WARNING: Message:(null)
2009-05-09 11:24:31:006 1472 b48 PT WARNING:
Method:"http://www.microsoft.com/SoftwareDi...okie"
2009-05-09 11:24:31:006 1472 b48 PT WARNING:
ID:643cb825-f1e8-4c09-b7be-38d9432799eb
2009-05-09 11:24:31:006 1472 b48 PT WARNING: PTError: 0x80244015
2009-05-09 11:24:31:006 1472 b48 PT WARNING: GetCookie_WithRecovery failed :
0x80244015
2009-05-09 11:24:31:006 1472 b48 PT WARNING: RefreshCookie failed:
0x80244015
2009-05-09 11:24:31:006 1472 b48 PT WARNING: RefreshPTState failed:
0x80244015
2009-05-09 11:24:31:115 1472 b48 PT WARNING: Cached cookie has expired or
new PID is available
2009-05-09 11:24:31:115 1472 b48 PT Initializing simple targeting cookie,
clientId = a7777c30-42e6-4b14-af22-630b4bb0fe49, target group = , DNS name =
pluto.perle.eu
2009-05-09 11:24:31:115 1472 b48 PT Server URL =
http://sol.perle.eu:8530/SimpleAuthWebService/SimpleAuth.asmx
2009-05-09 11:25:31:692 1472 b48 Misc WARNING: Send failed with hr =
80072ee2.
2009-05-09 11:25:31:692 1472 b48 Misc WARNING: SendRequest failed with hr =
80072ee2. Proxy List used: <(null)> Bypass List used : <(null)> Auth Schemes
used : <>
2009-05-09 11:25:31:692 1472 b48 PT + Last proxy send request failed with
hr = 0x80072EE2, HTTP status code = 0
2009-05-09 11:25:31:692 1472 b48 PT + Caller provided credentials = No
2009-05-09 11:25:31:692 1472 b48 PT + Impersonate flags = 0
2009-05-09 11:25:31:692 1472 b48 PT + Possible authorization schemes used
2009-05-09 11:25:31:692 1472 b48 PT WARNING: RefreshCache failure, error =
0x80072EE2, soap client error = 5, soap error code = 0, HTTP status code =
200
2009-05-09 11:25:31:692 1472 b48 PT WARNING: PTError: 0x80072ee2
2009-05-09 11:25:31:692 1472 b48 PT WARNING: RefreshCache_WithRecovery
failed: 0x80072ee2
2009-05-09 11:25:31:692 1472 b48 PT WARNING: SyncCache: Emergency cleanup of
the ServerUpdateInfo due to failure in RefreshCache
2009-05-09 11:25:31:692 1472 b48 PT WARNING: PTError: 0x80072ee2
2009-05-09 11:25:31:692 1472 b48 Report WARNING: Reporter failed to upload
events with hr = 80072ee2.
 

Lesen sie die antworten

#1 Winfried Sonntag [MVP]
09/05/2009 - 15:19 | Warnen spam
Martin Podemski schrieb:

Nun habe ich einen W2k8-Server mit WSUS 3.



Der WS2008 mit SP2 schon? Der WSUS bereits incl. SP1?

0x8024400D, soap client error = 7, soap error code = 300, HTTP status code =
200



http://www.wsus.de/0x8024400d

2009-05-09 11:25:31:692 1472 b48 PT WARNING: PTError: 0x80072ee2



http://support.microsoft.com/kb/836941/de
Was hat sich denn sonst noch alles geàndert?

Servus
Winfried
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
http://www.microsoft.com/germany/wi...fault.mspx
http://www.wsuswiki.com/Home
http://wsus.de/

Ähnliche fragen