Forums Neueste Beiträge
 

Nochmal Kaffeine+11.1

21/12/2008 - 17:35 von Werner | Report spam
Hallo
jetzt habe ich den ganzen Thread durch, und noch immer kommt mit Kaffeine
die Meldung, daß xine nachinstalliert werden soll. Tut man das aus Packman,
kommt die Meldung, daß es schon installiert ist.Auch vlc sieht nichts.Auf
meinem MSI Notebook das gleiche, nur der Eintrag disk für den user bewirkt,
daß das Laufwerk gar nicht mehr erkannt wird. Und der Höhepunkt : manchmal
làuft eine dvd, manchmal nicht. Gründe noch nicht gefunden.

Frustrierend

Otto
Ps : Unter 11.0 funktionierte alles normal.
 

Lesen sie die antworten

#1 Bernd Weigelt
21/12/2008 - 19:59 | Warnen spam
Werner wrote:

jetzt habe ich den ganzen Thread durch, und noch immer kommt mit
Kaffeine die Meldung, daß xine nachinstalliert werden soll. Tut man
das aus Packman, kommt die Meldung, daß es schon installiert
ist.Auch vlc sieht nichts.Auf meinem MSI Notebook das gleiche, nur
der Eintrag disk für den user bewirkt, daß das Laufwerk gar nicht
mehr erkannt wird. Und der Höhepunkt : manchmal làuft eine dvd,
manchmal nicht. Gründe noch nicht gefunden.



:~> rpm -qi libxine1
Name : libxine1 Relocations: (not relocatable)
Version : 1.1.15 Vendor: packman.links2linux.de
Release : 44.pm.2 Build Date: Sa 01 Nov 2008 23:56:26 CET

:~> ls -l /dev/sr*
brw-rw-+ 1 root disk 11, 0 21. Dez 19:16 /dev/sr0

Und dann bitte die Ausgabe von kaffeine(4) auf der Konsole

Bernd

OS: openSUSE 11.1 (x86_64)
Kernel: 2.6.27.7-9-default
KDE: 4.1.3 (KDE 4.1.3) "release 68.1"

Ähnliche fragen