Nochmal "Laufende Summe"

30/10/2007 - 12:18 von Hof Schwarzes Moor | Report spam
Hallo!

So, ich habe jetzt mit Eurer Hilfe (Danke) einen Code gefunden, der
eigentlich im Formular eine Laufende Summe ausgeben müsste:
=DSum("[Freight]","Orders","[OrderID] <= Forms![Form1]![OrderID]") Quelle
support.microsoft.com
Aber: Es wird in dem Steuerelement #Fehler angezeigt und bei der Eingabe des
Codes in das Steuerelement wird darauf hingewiesen, dass irgendwelche Zeichen
", ', ;, oder àhnliche falsch eingegeben sind. Stundenlange Suche nach dem
Fehler waren umsonst.
Weiß jemand von Euch den Fehler??????????

Bis dahin Gruss und Dank
Stephan
 

Lesen sie die antworten

#1 Gunter Avenius
30/10/2007 - 12:30 | Warnen spam
Hallo Hof Schwarzes Moor,

Hof Schwarzes Moor schrieb folgendes:
So, ich habe jetzt mit Eurer Hilfe (Danke) einen Code gefunden, der
eigentlich im Formular eine Laufende Summe ausgeben müsste:
=DSum("[Freight]","Orders","[OrderID] <= Forms![Form1]![OrderID]") Quelle
support.microsoft.com
Aber: Es wird in dem Steuerelement #Fehler angezeigt und bei der Eingabe des
Codes in das Steuerelement wird darauf hingewiesen, dass irgendwelche Zeichen
", ', ;, oder àhnliche falsch eingegeben sind. Stundenlange Suche nach dem
Fehler waren umsonst.
Weiß jemand von Euch den Fehler??????????



Ersetze "," durch ";"

=DSum("[Freight]";"Orders";"[OrderID] <= Forms![Form1]![OrderID]")

Gruß
Gunter
__________________________________________________________
Access FAQ: http://www.donkarl.com
home: http://www.avenius.com - http://www.AccessRibbon.de

Ähnliche fragen