Forums Neueste Beiträge
 

Nochmal: Voltcraft BK127C

07/01/2010 - 17:31 von Johannes Bauer | Report spam
Hallo Gruppe,

in der Diskussion vom 5.12.2009 hatte ich ein Problem mit meinem 20V/1A
linear geregelten uralten Voltcraft Labornetzteil geschildert: Die
Stromregelung greift erst bei etwa 200mA ein - früher ging sie sehr
feinfühlig, jetzt passiert bei <200mA gar nichts (rote I_max LED
leuchtet), dann nur ganz wenig weitergedreht am Strompoti und es kommen
200mA. Von 0,2A-1A geht die Regelung ganz pràchtig.

Damals war der Gruppenkonsens, dass die Potis wohl defekt seien - und
sie waren auch wirklich alt und kaputt (beim Öffnen des Geràts habe ich
sie zerstört, sie sind förmlich zerbröselt). Heute kam der Ersatz, ich
habe sie gleich eingebaut und das Problem bleibt.

Hat jemand eine Idee an was das liegen könnte oder wie ich den Fehler
eingrenzen kann? Möglicherweise hat jemand inzwischen den Schaltplan
auftreiben können?

Viele Grüße,
Johannes

"Aus starken Potentialen können starke Erdbeben resultieren; es können
aber auch kleine entstehen - und "du" wirst es nicht für möglich halten
(!), doch sieh': Es können dabei auch gar keine Erdbeben resultieren."
<1a30da36-68a2-4977-9eed-154265b17d28@q14g2000vbi.googlegroups.com>
 

Lesen sie die antworten

#1 Joerg
07/01/2010 - 17:41 | Warnen spam
Johannes Bauer wrote:
Hallo Gruppe,

in der Diskussion vom 5.12.2009 hatte ich ein Problem mit meinem 20V/1A
linear geregelten uralten Voltcraft Labornetzteil geschildert: Die
Stromregelung greift erst bei etwa 200mA ein - früher ging sie sehr
feinfühlig, jetzt passiert bei <200mA gar nichts (rote I_max LED
leuchtet), dann nur ganz wenig weitergedreht am Strompoti und es kommen
200mA. Von 0,2A-1A geht die Regelung ganz pràchtig.

Damals war der Gruppenkonsens, dass die Potis wohl defekt seien - und
sie waren auch wirklich alt und kaputt (beim Öffnen des Geràts habe ich
sie zerstört, sie sind förmlich zerbröselt). Heute kam der Ersatz, ich
habe sie gleich eingebaut und das Problem bleibt.

Hat jemand eine Idee an was das liegen könnte oder wie ich den Fehler
eingrenzen kann? Möglicherweise hat jemand inzwischen den Schaltplan
auftreiben können?




Kannst Du mal nachsehen was fuer ein Chip drin sitzt? uA723?

Gruesse, Joerg

http://www.analogconsultants.com/

"gmail" domain blocked because of excessive spam.
Use another domain or send PM.

Ähnliche fragen