nochmal: XP und SATA

09/02/2010 - 01:08 von Siegfried Höfner | Report spam
Hallo Experten,
Im Thread "XP und SATA auf neuem PC" habe ich mit euerer Hilfe einige wichtige
Informationen gesammelt. Nun habe ich den PC "4home" von Atelco hier und zunàchst
mit Windows 7 installiert. Als 2.Schritt wollte ich nun XP zusàtzlich installieren.
(Die nachtràglich erforderlichen Schritte zum Einbinden ins Boot-menue habe ich
mir bereits notiert)
Im BIOS (AMI V02.61) habe ich nun gesucht, welcher Modus für Sata eingestellt.
Mainboard ist "MSI P43T-C51). Ich habe aber leider nichts gefunden, was nach einem
Modus für Sata aussieht. Unter Windows 7 habe ich im Geràtemanager folgende
Eintràge gefunden :
IDE ATA/ATAPI-Controller
ATA Channel 0
ATA Channel 0
ATA Channel 0
ATA Channel 1
ATA Channel 1
ATA Channel 1
Standard-Zweikanal PCI-IDE-Controller
Standard-Zweikanal PCI-IDE-Controller
Standard-Zweikanal PCI-IDE-Controller

Könnte das evtl. bedeuten, das ich keine SATA-Treiber für XP brauche und XP
einfach so installieren kann? Bin dankbar für jeden Hinweis!

Gruß Siegfried
 

Lesen sie die antworten

#1 Felix
08/02/2010 - 12:59 | Warnen spam
"Siegfried Höfner" wrote:

Hallo Experten,
Im Thread "XP und SATA auf neuem PC" habe ich mit euerer Hilfe einige wichtige
Informationen gesammelt. Nun habe ich den PC "4home" von Atelco hier und zunàchst

mit Windows 7 installiert. Als 2.Schritt wollte ich nun XP zusàtzlich installieren.




Erst Windows XP installieren und dann Windows 7, andersrum fehlt der
Bootmanager.


Felix

Ähnliche fragen