Nochmals Summenausgabe

08/01/2009 - 14:47 von Martin | Report spam
Erstmal Danke an Alexander Wolf, der schnell geantwortet hatte!

Sorry,

hatte in meiner ersten Anfrage wohl unverstàndlich geschrieben.
Was ich suche ist die Möglichkeit einen zu berechnenden Wert in eine
bestimmte Zelle einzuschreiben.

Beispiel:

Inhalt A1 ist 2,95

in Zelle G1 soll die Berechnung (A1 + 5%) als Formel hinterlegt werden.
Der Wert soll aber in die Zelle A3 eingetragen werden.

Sinn des ganzen:
Ich arbeite eine Artikeltabelle mit über 3000 Artikel ab und muss diese
Tabelle für den Import vorbereiten.
Es wird beim Import aber nur der Zelleninhalt importiert, nicht die
errechnete Summe.
Ich würde also immer die Formel importieren was wenig Sinn macht.

Kennt hierfür jemand eine Lösung?

Bin für jeden Hinweis dankbar!!!


Grüße aus Hessen

Martin
 

Lesen sie die antworten

#1 Alexander Wolff
08/01/2009 - 15:10 | Warnen spam
Die Tastatur von Martin wurde wie folgt gedrückt:
Erstmal Danke an Alexander Wolf, der schnell geantwortet hatte!



Bitte.

hatte in meiner ersten Anfrage wohl unverstàndlich geschrieben.
Was ich suche ist die Möglichkeit einen zu berechnenden Wert in eine
bestimmte Zelle einzuschreiben.

Beispiel:

Inhalt A1 ist 2,95

in Zelle G1 soll die Berechnung (A1 + 5%) als Formel hinterlegt
werden. Der Wert soll aber in die Zelle A3 eingetragen werden.



Hm, da gehst Du für die Berechnung nach rechts und für den Wert nach unten?
Ist Deine 3000-Eintràge-Liste etwa 3dimensional?

Falls Du statt A3 doch C1 meinst, kannst Du wie folgt vorgehen:

G1: =RUNDEN(A1*1,05;2) bis G3000 runterkopieren

G1:G3000: Strg-C

C1: Bearbeiten InhalteEinfügen Werte

Ich arbeite eine Artikeltabelle mit über 3000 Artikel ab und muss
diese Tabelle für den Import vorbereiten.



Du meinst wohl Export? Denn das, woran du bereits arbeitest, musst Du nicht
mehr importieren.

Es wird beim Import aber nur der Zelleninhalt importiert, nicht die
errechnete Summe.



OK, nachvollziehbar, woher auch immer Du importierst

Ich würde also immer die Formel importieren was wenig Sinn macht.



????

Sag mal, bringst Du irgendwie die Begriffe Import und Export durcheinander?
Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen