Nokia Maps und 3 Jahreslizenz

14/12/2008 - 18:58 von Juergen Kimmel | Report spam
Hallo miteinander!

Auf meinem neuen Handy ist momentan Nokia Maps 2.0 installiert. Aktuell geht
noch die Testlizenz für 3 Monate. Nun gehts darum, was ich danach mache.

Zunàchst dachte ich an eine Lizenzverlàngerung und fand doch tatsàchlich
noch eine 3 Jahres Lizenz. Nur steht darauf, das es eigentlich für Nokia
Maps 1.0 wàre. Dann hörte ich, dass Nokia nur noch 1 Jahreslizenen anbietet,
die vom Preis her komischerweise identisch ist mit der alten 3 Jahreslizenz.

Nun würde es mich mal interessieren, ob die alte Lizenz für Nokia Maps 2.0
auch gültig ist? Ich hab mal was in den FAQ gelesen, das die auch für
Upgrades gilt. Sprich, man hat eine Nokia Maps 1.0 Version und holt sich die
neue 2.0 Version und es müsste laufen. Soviel zur Theorie wie ichs
verstanden habe.

Weis jemand mehr darüber? Kann ich tatsàchlich Nokia Maps 2.0 mit dieser
àlteren 3 Jahreslizenz nützen, oder muss ich dann auf die veraltete 1.0
Version zurückgreifen, die eventuell mit meinem neuen Nokia N79 nicht làuft?

Vielleicht hat von euch ja einer Erfahrung in der Beziehung. Ich muss mich
aber sputen, da nur noch 4 Lizenzen zum Verkauf stehen. Wie lange die da
sind weis ich nicht.

Als Alternative dachte ich an ein Navi Programm von TomTom fürs Handy, aber
da gibt es noch nichts, was mit dem N79 làuft. Auch die freien Naviprogramme
laufen derzeit noch nicht mit dem Handy. Deswegen bleibt mir fast nur das
Nokia Maps 2.0. Wie gesagt, es macht auch einen guten Eindruck bisher.

Gruss Jürgen.
 

Lesen sie die antworten

#1 Holger Jeromin
15/12/2008 - 09:54 | Warnen spam
Juergen Kimmel schrieb am 14.12.2008 18:58:

Als Alternative dachte ich an ein Navi Programm von TomTom fürs Handy, aber
da gibt es noch nichts, was mit dem N79 làuft. Auch die freien Naviprogramme
laufen derzeit noch nicht mit dem Handy. Deswegen bleibt mir fast nur das
Nokia Maps 2.0. Wie gesagt, es macht auch einen guten Eindruck bisher.



Das N79 ist ein normales S60 3rd edition Geràt?

Dann sollten alle diese unten erwàhnten Navis laufen:
http://www.symbian60.mobi/2008/12/0...vigator-7/

TomTom wird laufen, kann aber das interne GPS nicht nutzen.

Mit freundlichen Grüßen
Holger Jeromin

Ähnliche fragen