nokiainternetmodem.deb - mount: no medium found

07/03/2012 - 22:34 von Hans-Joachim Zierke | Report spam
Ich habe hier gerade einen UMTS-Stick Nokia CS-19 eingestöpselt. Das war
erst mal eine angenehme Sache, rein mit dem Stick, umgehend erschienen
/ttyACM0 und ttyACM1, Script von ttyUSB0 auf ttyACM0 geàndert, pon, und
im Internet.
Also erst mal so, wie das sein soll.

Die Gebrauchsanweisung verspricht nun, daß sich auf dem internen Speicher
ein nokiainternetmodem.deb befindet (STAUN!!!). Das könnte man sich ja
mal ansehen.

Also mal gucken, wo der Speicher verborgen ist:
#v+
[150765.797030] usb 2-4.4: new high speed USB device using ehci_hcd and address 5
[150765.889886] usb 2-4.4: New USB device found, idVendor21, idProduct2d
[150765.889889] usb 2-4.4: New USB device strings: Mfr=2, Product=1, SerialNumber=3
[150765.889891] usb 2-4.4: Product: Nokia Datacard
[150765.889892] usb 2-4.4: Manufacturer: Nokia
[150765.889893] usb 2-4.4: SerialNumber: 0.0.1
[150765.889978] usb 2-4.4: configuration #1 chosen from 1 choice
[150765.890779] scsi16 : SCSI emulation for USB Mass Storage devices
[150765.890865] usb-storage: device found at 5
[150765.890867] usb-storage: waiting for device to settle before scanning
[150765.907836] cdc_acm 2-4.4:1.1: ttyACM0: USB ACM device
[150765.908495] cdc_acm 2-4.4:1.3: ttyACM1: USB ACM device
[150765.909009] usbcore: registered new interface driver cdc_acm
[150765.909036] cdc_acm: v0.26:USB Abstract Control Model driver for USB modems and ISDN adapters
[150770.888347] usb-storage: device scan complete
[150770.888833] scsi 16:0:0:0: Direct-Access Nokia Datacard CD-ROM 0001 PQ: 0 ANSI: 0
[150770.889181] sd 16:0:0:0: Attached scsi generic sg5 type 0
[150770.891443] sd 16:0:0:0: [sde] Attached SCSI removable disk
#v-

/dev/sde also, prima. Dann wollen wir mal:

#v+
root@Odysseus:~# mount /dev/sde /mnt/Nokia
mount: /dev/sde: unknown device
root@Odysseus:~# mount -t vfat /dev/sde /mnt/Nokia
mount: no medium found on /dev/sde
root@Odysseus:~# mount -t msdos /dev/sde /mnt/Nokia
mount: no medium found on /dev/sde
root@Odysseus:~# mount -t ext2 /dev/sde /mnt/Nokia
mount: no medium found on /dev/sde
#v-

Hmmh, kopfkratz... und nu?


Hans-Joachim
 

Lesen sie die antworten

#1 Ralph Angenendt
07/03/2012 - 22:51 | Warnen spam
Well, Hans-Joachim Zierke wrote:
[150770.888833] scsi 16:0:0:0: Direct-Access Nokia Datacard CD-ROM 0001 PQ: 0 ANSI: 0

:~# mount -t ext2 /dev/sde /mnt/Nokia
mount: no medium found on /dev/sde

Hmmh, kopfkratz... und nu?



Schon mal iso9660 probiert?

Ralph
Als hàtte es 100 Jahre Philosophie in Göttingen studiert ...

Ähnliche fragen