NoScript-Symbol in Firefox verschwunden

09/04/2013 - 00:22 von Timothy Slater | Report spam
Ich leite weiter für eine Kollegin, die nicht im Usenet unterwegs ist:
(Aber das gleiche Problem habe ich selber.)


"nun habe ich meinen Firefox aktualisiert und schon wieder ist mein
NoScript-Symbol spurlos verschwunden und nicht wiederherstellbar. Alle
Symbolleisten sind aktiviert. Wenn ich unter View auf Customize klicke,
kommen allerhand Symbole, aber das Menü enthàlt kein NoScript-Symbol, das
ich in die Symbolleiste ziehen könnte.

Neustart des PC hat auch nichts gebracht.

Habe NoScript neu installiert, nichts.

Habe NoScript deaktiviert, FF neu gestartet, NS wieder aktiviert, FF neu
gestartet. Nichts.

Ich habe kein McAfee, Skype, HP etc. (die dieses Problem wohl verursachen
können) als Add-on installiert, auch schon nachgeschaut, nichts.

Ich glaube, ich habe fast alle in Google gefundenen Lösungen durchprobiert.
Nichts.

Nun habe ich NS deaktiviert, damit ich überhaupt noch in FF surfen kann,
denn es sind sonst alle Scripts blockiert und ich kann sie nicht entsperren.


Weiß jemand sonst noch eine Lösung, die ich versuchen könnte?


VDIV

Marita (die sich aus diesem Grund immer vor der Aktualisierung von Firefox
scheut)"


- Tim
 

Lesen sie die antworten

#1 Thomas Einzel
09/04/2013 - 18:31 | Warnen spam
Timothy Slater schrieb am 09.04.2013 00:22:
...
"nun habe ich meinen Firefox aktualisiert und schon wieder ist mein
NoScript-Symbol spurlos verschwunden und nicht wiederherstellbar. Alle
Symbolleisten sind aktiviert. Wenn ich unter View auf Customize klicke,
kommen allerhand Symbole, aber das Menü enthàlt kein NoScript-Symbol, das
ich in die Symbolleiste ziehen könnte.


...
Weiß jemand sonst noch eine Lösung, die ich versuchen könnte?



Im Symbolleistenbereich rechte Mauspaste anpassen - ist da keines der
AFAIK 3 möglichen NoScript Symbole dabei?

Ist es ggf. in der Statusleiste "versteckt"?

Thomas

Ähnliche fragen