nslookup ja, ping nein

10/04/2008 - 23:12 von Reiner Wolff | Report spam
Moin moin,

ich habe gerade mal wieder an einem Rechner ein Verhalten festgestellt,
dass ich mir nicht erklàren kann. Vielleicht ist mir ja noch zu helfen und
einer von Euch weiß Rat, warum der Computer das tut, was er tut.

Setze ich ein:
nslookup www.google.de
ab, erhalte ich direkt und ohne weitere Zeitverzögerung eine
Namensauflösung auf die richtige IP-Adresse.
Setze ich direkt danach ein
ping www.google.de
ab, blinkt der Cursor einfach nur in der nàchsten Zeile, wartet eine ganze
Weile und meldet dann, dass er den Namen nicht kennt.

Mich düngt, ich habe ein Namensauflösungsproblem.
Ein ipconfig /all hat ergeben, dass der eingestellte Knotentyp 'Hybrid' ist
und Gateway sowie DNS-Servereinstellungen auf die IP des Routers verweisen.

Um das ganze Verhalten noch etwas komplizierter zu machen, tritt es auch
noch - bislang nicht nachvollziehbar unter welchen Bedingungen - auf, dass
die cmd-Box sich so verhàlt:
nslookup www.google.de

Danach springt der Cursor in die nàchste Zeile und die cmd-Box hàngt sich
auf. Auch nach mehreren Minuten kommt keine Fehlermeldung oder Reaktion, es
gibt dann auch keine Reaktion auf STRG-C.

Falls dazu jemandem eine Erklàrung einfàllt, mir ist jeder Kommentar lieb.

Gruß aus Kiel
Reiner
Wenn ein Programmierer sagt "kein Problem", dann hast Du eines.
 

Lesen sie die antworten

#1 Mark Heitbrink [MVP]
10/04/2008 - 23:49 | Warnen spam
Hi,

Reiner Wolff schrieb:
Setze ich direkt danach ein
ping www.google.de
ab, blinkt der Cursor einfach nur in der nàchsten Zeile, wartet eine ganze
Weile und meldet dann, dass er den Namen nicht kennt.



Deinstalliere die Drittanbieter Personal Firewall, egal von wem sie
kommt, sie ist Mist.

Tschö
Mark
Mark Heitbrink - MVP Windows Server - Group Policy

Homepage: www.gruppenrichtlinien.de - deutsch
Blog: gpupdate.spaces.live.com - english

Ähnliche fragen