ntfs-3g unter Debian Etch

19/07/2008 - 11:52 von Max Zwettler | Report spam
Ich will einen verlàsslichen Schreibzugriff auf meine NTFS-Partitionen
unter Debian Etch. Die Pakete, die ich für ntfs-3g benötige, sind
schon etwas àlter. Also kann ich entweder einen Backport benutzen, ein
TAR oder die deb-Files herunterladen und zu Fuß installieren.

Ich habe mich für den Backport entschlossen und ihn in die
sources.list eingetragen:

deb http://www.backports.org/debian etch-backports main contrib non-
free

und mit apt-get update refresht.

Wenn ich nun ntfs-3g über Synaptic installieren wollte, wollte
Synaptic das alte (nicht stabile) libfuse2 installieren:

ntfs-3g:
Hàngt ab: libfuse2 (>=2.6) aber 2.5.3-4.4 wird installiert

Was ich auch niucht wollte. Also habe ich eine preferences angelegt
mit diesem Inhzalt:

Package: libfuse2
Pin: release a=etch-backports
Pin-Priority: 999

und nach /etc/apt/ gespeichert. --> Nun konnte ich tatsàchlich das
Paket libfuse2 in der benötigten Version herunterladen und
installieren. Das Problem: Jetzt kann ich ntfs-3g nicht installieren:

Fehlermeldung:
ntfs-3g:
Hàngt ab (vorher): fuse-utils aber es wird nicht installiert

So, jetzt weiß ich nicht mjehr weiter. Wie mache ich es ordentlich?

Max
 

Lesen sie die antworten

#1 nur-fuer-spam
19/07/2008 - 16:12 | Warnen spam
Max Zwettler wrote:

Wenn ich nun ntfs-3g über Synaptic installieren wollte, wollte
Synaptic das alte (nicht stabile) libfuse2 installieren:

ntfs-3g:
Hàngt ab: libfuse2 (>=2.6) aber 2.5.3-4.4 wird installiert

Was ich auch niucht wollte. Also habe ich eine preferences angelegt
mit diesem Inhzalt:

Package: libfuse2
Pin: release a=etch-backports
Pin-Priority: 999

und nach /etc/apt/ gespeichert. --> Nun konnte ich tatsàchlich das
Paket libfuse2 in der benötigten Version herunterladen und
installieren. Das Problem: Jetzt kann ich ntfs-3g nicht installieren:

Fehlermeldung:
ntfs-3g:
Hàngt ab (vorher): fuse-utils aber es wird nicht installiert



Du könntest es mal mit 'apt-get install -t etch-backports ntfs-3g
fuse-utils libfuse2' probieren, aber vermutlich reicht auch schon
'apt-get install -t etch-backports ntfs-3g'.


Gruß
Stefan

"Wer behauptet, daß man die Freiheitsrechte gegen den Staat verteidigen
muß, hat ein falsches Grundverstàndnis vom Verfassungsstaat."
Wolfgang Schàuble

Ähnliche fragen