NTLM Authentifizierung Ex2003-OL2007

11/11/2009 - 14:00 von André Heublein | Report spam
Hallo Leute,

ich möchte gerne für meine XP Clients mit OL2007Sp2 die NTLM
Authentifizierung nutzen, um den Benutzern das erneute Eintippen der
Anmeldedaten beim Verbinden über RPCoHTTP(S) zu ersparen.
Die Auth über Standardauthentifizierung funktioniert prima, schalte ich
jedoch auf NTLM Auth um (Der LSA Reg Wert für die NTLM
Authentifizierungsstufe ist auf 2 gesetzt), so poppt wieder die Anmeldemaske
auf, auch kommt diese wieder, wenn man die Daten eingibt.
/RPCDIAG meldet nur 2 Verbindungsversuche zum eigentlichen Postfachserver,
die jedoch als nicht verbunden da stehen (wie auch ohne erfolg. Auth)

Auf den Servern is der lmcompatibilitylevel auch auf 2 gesetzt.

Auf dem RPC-Proxy mit Exchange 2003 sowie auf den eigentlichen Ex2003 Server
mit dem Postfach und auf dem DC´s sind keine Fehlversuche für die Anmeldung
in der Ereignisanzeige zu finden.
Der Client findet auch zum Server, die ext. IP des Clients findet sich im
IIS Protokoll wieder; hier kann ich jedoch auch keine Fehler finden.

Nun habe ich gelesen, dass, wenn die Firewalls vor dem Exchange ein Reverse
Proxying betreiben (ISA natürlich ausgenommen), bzw. den HTTP Steam
veràndern, der Server diese Pakete als veràndert ansieht und nicht mehr
annimmt. - siehe http://support.microsoft.com/kb/820281/de
Leider kann der Netzwerkadsmin mir dies gerade nicht mitteilen, ob dies hier
der Fall ist.

Ich würde auch jetzt erwaten, dass ein Hinweis hierauf in einem Protokoll zu
finden ist.

Kann mir bitte jemand auf die Sprünge helfen und Hinweise zu diesem Problem
geben?

André
 

Lesen sie die antworten

#1 Walter Steinsdorfer [MVP]
11/11/2009 - 19:58 | Warnen spam
Hi,

ich möchte gerne für meine XP Clients mit OL2007Sp2 die NTLM
Authentifizierung nutzen, um den Benutzern das erneute Eintippen der
Anmeldedaten beim Verbinden über RPCoHTTP(S) zu ersparen.
Die Auth über Standardauthentifizierung funktioniert prima, schalte ich
jedoch auf NTLM Auth um (Der LSA Reg Wert für die NTLM
Authentifizierungsstufe ist auf 2 gesetzt), so poppt wieder die
Anmeldemaske auf, auch kommt diese wieder, wenn man die Daten eingibt.
/RPCDIAG meldet nur 2 Verbindungsversuche zum eigentlichen Postfachserver,
die jedoch als nicht verbunden da stehen (wie auch ohne erfolg. Auth)

Auf den Servern is der lmcompatibilitylevel auch auf 2 gesetzt.

Auf dem RPC-Proxy mit Exchange 2003 sowie auf den eigentlichen Ex2003
Server mit dem Postfach und auf dem DCŽs sind keine Fehlversuche für die
Anmeldung in der Ereignisanzeige zu finden.
Der Client findet auch zum Server, die ext. IP des Clients findet sich im
IIS Protokoll wieder; hier kann ich jedoch auch keine Fehler finden.

Nun habe ich gelesen, dass, wenn die Firewalls vor dem Exchange ein
Reverse Proxying betreiben (ISA natürlich ausgenommen), bzw. den HTTP
Steam veràndern, der Server diese Pakete als veràndert ansieht und nicht
mehr annimmt. - siehe http://support.microsoft.com/kb/820281/de
Leider kann der Netzwerkadsmin mir dies gerade nicht mitteilen, ob dies
hier der Fall ist.

Ich würde auch jetzt erwaten, dass ein Hinweis hierauf in einem Protokoll
zu finden ist.

Kann mir bitte jemand auf die Sprünge helfen und Hinweise zu diesem
Problem geben?



was ist denn in der Default Website als Auth eingestellt?

Viele Grüße aus München

Walter Steinsdorfer [MVP]
http://msmvps.com/blogs/wstein

Ähnliche fragen