nur noch leises geknister statt sound

05/10/2009 - 07:04 von Gerhard Wolf | Report spam
Hallo,

ich habe ubuntu 9.04 installiert. Der Sound war bisher ok. Aber in den
Letzten 2 Tagen muss ich irgendetwas installiert haben (evtl. Update),
was dazu führte,
dass jetzt nur noch leises geknister zu hören ist wenn ich z.B. ein mp3
abspielen will oder mit kaffeine fernsehen will.

dmesg und /var/log/messages liefert keine Fehler und sonst erscheint alles
Fehlerfrei.

root@harry:/home/harry# modinfo sound
filename: /lib/modules/2.6.28-15-generic/kernel/sound/oss/sound.ko
author: Hannu Savolainen, et al.
description: OSS Sound subsystem
license: GPL
srcversion: FD72A662A7E7428E7892825
depends: soundcore
vermagic: 2.6.28-15-generic SMP mod_unload modversions 586
parm: dmabuf:int
parm: dmabug:int

Was kann ich tun? Wie kann ich das Problem weiter analysieren? HILFE!
 

Lesen sie die antworten

#1 Henning Paul
05/10/2009 - 08:02 | Warnen spam
Gerhard Wolf wrote:

ich habe ubuntu 9.04 installiert. Der Sound war bisher ok. Aber in den
Letzten 2 Tagen muss ich irgendetwas installiert haben (evtl. Update),
was dazu führte,
dass jetzt nur noch leises geknister zu hören ist wenn ich z.B. ein
mp3 abspielen will oder mit kaffeine fernsehen will.

dmesg und /var/log/messages liefert keine Fehler und sonst erscheint
alles Fehlerfrei.

:/home/harry# modinfo sound



Was soll denn der Blödsinn?

Was kann ich tun? Wie kann ich das Problem weiter analysieren? HILFE!



Mal versucht, mit "aplay -f cd /dev/urandom" Rauschen abzuspielen? Mal
an _allen_ Reglern in alsamixer gespielt?

Gruß
Henning

Ähnliche fragen