Nur UDMA 3 obwohl UDMA 4 möglich

15/10/2007 - 17:42 von Horst Olschewski | Report spam
Hallo,

hab hier ein olles Mainboard, das im Backuprechner noch seinen Dienst
eigentlich ordentlich verrichtet. IDE-Controller ist Standard, also
Primary+Secondary mit jeweils Master+Slave. Der Controller kann maximal
UDMA 4 (=UDMA 66). Angeschlossen sind am Primary 2xHD per 80-adrigem Kabel.
Die beiden Platten können maximal UDMA 5 (=UDMA 100). Am Secondary hàngt
1xHD (max UDMA 6) + 1xCD-ROM. Auch 80-adriges Kabel. Master/Slave ist
richtig gesetzt.

Problem: Unter WinXP (Professinal, SP2) wird im Geràtemanager für alle
Platten nur UDMA 3 angezeigt. Komme deswegen im Benchmark bei keiner über 35
MB/s beim Lesen (nicht CPU-limitiert). Also der Graph ist eine gerade Linie
bei 35 MB über die gesamte Breite ("Burst rate" ist 34,6 MB/s).

Alle Komponenten (Controller+Kabel+HD) unterstützen aber mindestens UDMA 4.
Andere Kabel hab ich schon versucht. Künstlich (per Tool) limitiert auf
geringere Geschwindigkeit sind die Platten auch nicht. Zumal es ja für
Primary und Secondary so ist. Hab schon mal im abgesicherten Modus die
Controller entfernt und neu erkennen lassen. Auch schon versucht, jeweils
nur die Master-Platte zu betreiben. Keine Änderung. Woran kann das denn noch
liegen? Mir sind die Ideen ausgegangen.

Dank Euch schon mal

Gruß, Horst
 

Lesen sie die antworten

#1 Guido Troost
15/10/2007 - 18:06 | Warnen spam
Hi,

Horst Olschewski wrote:
Hallo,
Problem: Unter WinXP (Professinal, SP2) wird im Geràtemanager für alle
Platten nur UDMA 3 angezeigt. Komme deswegen im Benchmark bei keiner
über 35 MB/s beim Lesen (nicht CPU-limitiert). Also der Graph ist
eine gerade Linie bei 35 MB über die gesamte Breite ("Burst rate" ist
34,6 MB/s).



Welches MB?
Welche Festplatten?
Hat das eingesetzte Kabel auch die Normlànge und keine Überlànge?
Hast du schonmal ein anderes Kabel probliert?
Wie genau sind die Festplatten angeschlossen mit den Optischen LWs?

Gruß Guido

Ähnliche fragen