Forums Neueste Beiträge
 

nvidia driver causes system freeze in 11.1

05/02/2009 - 14:04 von Erik Neun | Report spam
Hi!
I have a problem with the prioritary Nvidia driver I did not have in any
previous versions of SuSE (using since 6.2):
With SuSE 11.1 and KDE 4.1 and 4.2 I get a complete system freeze after a
view minutes (power boton is the only way out). At first I thought it might
have to do with the KDE composite effects, but it also hapened with xfce.
The driver is 180.22 (tried both - rpm from the Nvidia repo and manual
installation plus nvidia-xconfig) on a kernel-default 2.6.27.7-9.1 (32bit)
working on a DELL Dimension E521 (AMD64) with a GeForce 7300 LE.
I've tried some amendments to the xorg.config I've found through
googleing, but that didn't help.
Any clue anyone?

Thanks!

Erik
 

Lesen sie die antworten

#1 Werner Mueller
07/02/2009 - 20:08 | Warnen spam
Erik Neun wrote:

Hi!
I have a problem with the prioritary Nvidia driver I did not have in any
previous versions of SuSE (using since 6.2):
With SuSE 11.1 and KDE 4.1 and 4.2 I get a complete system freeze after a
view minutes (power boton is the only way out). At first I thought it
might have to do with the KDE composite effects, but it also hapened with
xfce. The driver is 180.22 (tried both - rpm from the Nvidia repo and
manual installation plus nvidia-xconfig) on a kernel-default 2.6.27.7-9.1
(32bit) working on a DELL Dimension E521 (AMD64) with a GeForce 7300 LE.
I've tried some amendments to the xorg.config I've found through
googleing, but that didn't help.
Any clue anyone?

Thanks!

Erik



Hi!

Same effect on my GeForce 7300. I've downgrade to driver 177.73 and it works
fine. Only a problem with openoffice 3.0 and xawtv4, but that's very
specific and i don't know if it is a problem of the nvidia-driver.

greetings
werner

Ähnliche fragen