Forums Neueste Beiträge
 

NVidia GeForce FX 5200 mit zwei Monitore auf Debian Wheezy

21/08/2014 - 20:24 von Peter Schütt | Report spam
Hallo,
ich bekomme auf der genannten NVidia GeForce FX 5200 unter Debian Wheezy
nur einen Monitor ans Laufen (mit dem 173er-Treiber).

In der /var/log/Xorg.0.log kommt folgende Fehlermeldung

/usr/lib/libGLcore.so.1: undefined symbol: glSetWindowStereoModeNV

Der zweite Monitor bleibt schwarz.

Hat einer eine Idee, was ich machen kann?

Ansonsten: Der Rechner ist mein alter Reserverechner und hat einen Intel
2.53 GHZ und 1 Gb RAM.
Kann ich den auch auf Jessie hochziehen und funktionieren dann vielleicht
beide Monitore?

Danke für alle Hinweise und Tips.

Ciao
Peter Schütt
 

Lesen sie die antworten

#1 Ansgar Strickerschmidt
25/08/2014 - 10:20 | Warnen spam
Am 21.08.2014, 20:24 Uhr, schrieb Peter Schütt
:

Hallo,
ich bekomme auf der genannten NVidia GeForce FX 5200 unter Debian Wheezy
nur einen Monitor ans Laufen (mit dem 173er-Treiber).

In der /var/log/Xorg.0.log kommt folgende Fehlermeldung

/usr/lib/libGLcore.so.1: undefined symbol: glSetWindowStereoModeNV

Der zweite Monitor bleibt schwarz.

Hat einer eine Idee, was ich machen kann?



Was passiert denn mit dem freien "nouveau"-Treiber und "xrandr"?

Ich meine, eine GF FX5200 ist jetzt eh keine 3D-Rakete (das war sie weder
nach heutigen noch nach damaligen Maßstàben zur Zeit ihres
Erscheinens...), mit der man moderne Spiele zocken möchte... von daher
dürfte der nouveau-Treiber vermutlich reichen...

Ansgar

*** Musik! ***

Ähnliche fragen