Nvidia Treiber mit Ubuntu 8.04

03/11/2008 - 16:08 von Michael Wulz | Report spam
Hallo Community,

Ich verwende Ubuntu 8.04 mit einem 64Bit Kernel (Linux admin-wulz
2.6.24-19-generic #1 SMP Wed Aug 20 17:53:40 UTC 2008 x86_64 GNU/Linux)

Als Nvidia Treiber verwende ich: NVIDIA-Linux-x86_64-173.14.05-pkg2.run

Ich hab nun folgendes Problem, wenn der Rechner startet làdt dieser immer
ein Modul vom ubuntu kern, nicht das vom Treiber kompilierte.
Wenn ich dann das Modul mit: # modprobe -r nvidia
entferne und anschließend wieder mit: # modprobe nvidia
lade, und den GDM neustarte dann làdt er X und auch den NVidia Treiber
ordnungsgemàß.

In /etc/modules hab ich mal "nvidia" eingetragen, sodass er den
kompilierten Treiber laden soll.

Hatte jemand auch schon dieses Problem?

danke
Michael
 

Lesen sie die antworten

#1 David Wührer
03/11/2008 - 16:56 | Warnen spam
Michael Wulz wrote:

Hallo Community,

Ich verwende Ubuntu 8.04 mit einem 64Bit Kernel (Linux admin-wulz
2.6.24-19-generic #1 SMP Wed Aug 20 17:53:40 UTC 2008 x86_64 GNU/Linux)

Als Nvidia Treiber verwende ich: NVIDIA-Linux-x86_64-173.14.05-pkg2.run

Ich hab nun folgendes Problem, wenn der Rechner startet làdt dieser immer
ein Modul vom ubuntu kern, nicht das vom Treiber kompilierte.
Wenn ich dann das Modul mit: # modprobe -r nvidia
entferne und anschließend wieder mit: # modprobe nvidia
lade, und den GDM neustarte dann làdt er X und auch den NVidia Treiber
ordnungsgemàß.

In /etc/modules hab ich mal "nvidia" eingetragen, sodass er den
kompilierten Treiber laden soll.

Hatte jemand auch schon dieses Problem?

danke
Michael



Es hilft vielleicht, wenn Du nvidia-kernel-2.6.24-19 entfernst.

Sonst hilft es wahrscheinlich, wenn Du herausfindest, welche Datei der von
Dir gebaute Treiber ist, und welche der von Ubuntu gelieferte, und letztere
löscht.

Ähnliche fragen