OAB - Fehlermeldung im Best Practice Analyzer E2K7

18/09/2007 - 13:43 von Björn | Report spam
Hallo NG,

Ich habe folgende Frage:

Wenn ich eien System-Health-Test auf unserem Ex2007 amche, erhalte ich
folgende Meldung:

Offline address book definition is missing.
The 'msExchUseOAB' value for mailbox store 'xxx' on server MSX2007 is
missing.

Die angebotene Hilfe hat leider nicht so wirklich mir weitergeholfen.

Folgende Einstellungen sind für das OAB definiert:

- include default GAL
- Client Support für S2003 SP2 oder spàter
- enable Web-based distribution (internal URL
http://exserver.doamin.loccal/OAB)
- enable public folder distribution




Die Guid des OAB ist auch als Ordner im Exchange-Verzeichnis unter
ClientAccess vorhanden.

Test von Autodiscover bringt http://msx2007.itc.local/OAB/<Guid>

Wie kann ich die Fehlermeldung auf dem Exchange-Server beheben bzw.
woran könnte es liegen?


Danke!!
 

Lesen sie die antworten

#1 Marc Jochems
18/09/2007 - 14:18 | Warnen spam
Hallo Björn

Wenn ich eien System-Health-Test auf unserem Ex2007 amche, erhalte ich
folgende Meldung:

Offline address book definition is missing.
The 'msExchUseOAB' value for mailbox store 'xxx' on server MSX2007 is
missing.

Die angebotene Hilfe hat leider nicht so wirklich mir weitergeholfen.

Folgende Einstellungen sind für das OAB definiert:

- include default GAL
- Client Support für S2003 SP2 oder spàter
- enable Web-based distribution (internal URL
http://exserver.doamin.loccal/OAB)
- enable public folder distribution




Die Guid des OAB ist auch als Ordner im Exchange-Verzeichnis unter
ClientAccess vorhanden.

Test von Autodiscover bringt http://msx2007.itc.local/OAB/<Guid>

Wie kann ich die Fehlermeldung auf dem Exchange-Server beheben bzw.
woran könnte es liegen?



Öffne die EMC und gehe auf Serverkonfig - Postfach. Öffne die EIgenschaften
deines Postfachspeichers und gehe auf die Registerkarte Clienteinstellungen.
Dort gibst du die Standarddatenbank für Öffentliche Ordner und das OAB an.

Solltest du noch mehr als einen Postfachspeicher haben, dann das gleiche
auch dort durchführen. Dann kannst du den test noch mal durchführen und der
Fehler sollte weg sein.

Grüße

Marc Jochems

Ähnliche fragen