Objekt oder Klasse unterstützt diese Ereignismenge nicht

11/09/2009 - 08:46 von Andreas Vogt | Report spam
Hallo NG
Habe auf einem neuen Vista-Rechner Access 2002 SP3 installiert, wo
vorher schon Office 2007 SP2 installiert war.
Ein paar Tage lief alles OK, dann wurden irgendwelche Updates
installiert und schon war der Wurm drin.

Decompile, neue DB mit Importieren hat nichts geholfen.
Auf einem anderen WinXP Rechner ohne Office 2007 ist alles ok ohne
Fehlermeldung.

Access 2007 Runtime ist nicht installiert.

Woran kann das liegen? Am SP3?
Gruß Andreas
 

Lesen sie die antworten

#1 Karl Donaubauer
11/09/2009 - 08:57 | Warnen spam
Andreas Vogt wrote:
Habe auf einem neuen Vista-Rechner Access 2002 SP3 installiert, wo
vorher schon Office 2007 SP2 installiert war.
Ein paar Tage lief alles OK, dann wurden irgendwelche Updates
installiert und schon war der Wurm drin.

Decompile, neue DB mit Importieren hat nichts geholfen.
Auf einem anderen WinXP Rechner ohne Office 2007 ist alles ok ohne
Fehlermeldung.

Access 2007 Runtime ist nicht installiert.

Woran kann das liegen? Am SP3?



Passiert's nur mit einer bestimmten DB?

Welche Verweise sind drin? Nur die 3 Standards?

Wann genau passiert der Fehler?
Kannst du es irgendwie eingrenzen? Also bei Verwendung
von DAO oder einem ActiveX oder in einer best. Situation?

Servus
Karl
********* Ich beantworte keine Access-Fragen per Email. *********
Access-FAQ: http://www.donkarl.com + Anmeldung und Info zur
Access-Entwickler-Konferenz (AEK12), Oktober 2009, Nürnberg

Ähnliche fragen